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Article ID: 2592454 - Last Review: October 17, 2011 - Revision: 2.0

SYMPTOMS


When you try to run a report on a server that is running Microsoft Forefront Threat Management Gateway 2010, the report does not finish successfully. Additionally, you receive the following error message:
HRESULT=80040E57 DB_E_DATAOVERFLOW

CAUSE

This problem may occur after you install the hotfix that is described in the following Knowledge Base article:
980311  (http://support.microsoft.com/kb/980311/ ) Description of the Forefront TMG 2010 hotfix package: February 12, 2010

RESOLUTION

To resolve this problem, install the service pack that is described in the following Microsoft Knowledge Base article:
2555840  (http://support.microsoft.com/kb/2555840/ ) Description of Service Pack 2 for Microsoft Forefront Threat Management Gateway 2010

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates


APPLIES TO
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
  • Microsoft Forefront Threat Management Gateway 2010 Service Pack 1
Keywords: 
kbfix kbbug kbexpertiseinter kbsurveynew KB2592454
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