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Article ID: 2599065 - Last Review: October 31, 2011 - Revision: 2.0

SYMPTOMS

Consider the following scenario. You upgrade a server that is running the Standard edition of Microsoft Forefront Threat Management Gateway 2010 to the Enterprise edition. After you type the product key and then click OK, you receive the dialog box that prompts you to apply the changes or discard the changes.

When you click Discard, the dialog box disappears. However, the user interface then displays the version as Enterprise and the Upgrade to Enterprise Edition option is removed.

Note To force the discard of changes, you must exit the TMG Management console.

CAUSE

This problem occurs because of a problem in the upgrade wizard.

RESOLUTION

To resolve this problem, install the service pack that is described in the following Microsoft Knowledge Base article:
2555840  (http://support.microsoft.com/kb/2555840/ ) Description of Service Pack 2 for Microsoft Forefront Threat Management Gateway 2010

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates


APPLIES TO
  • Microsoft Forefront Threat Management Gateway 2010 Enterprise
  • Microsoft Forefront Threat Management Gateway 2010 Standard
Keywords: 
KB2599065
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