DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 2620088 - Last Review: October 5, 2011 - Revision: 1.0

Hotfix Download Available
View and request hotfix downloads
 

SYMPTOMS

Consider the following scenario:
  • You have a server that is running Microsoft Internet Security and Acceleration (ISA) 2006.
  • Internal clients use ISA 2006 as their outgoing firewall.
  • Internal clients use Socks V4 to connect to an Internet resource through the ISA 2006 server.
  • A Socks V4 internal client has to download a large file from the Internet resource, for example, by using FTP protocol.
In this scenario, the large file that is downloaded by the client is corrupted.

CAUSE

There is a problem in the Socks V4 application filter that is included together with ISA 2006. This issue does not occur when you use a third-party Socks V5 application filter.

RESOLUTION

To resolve this problem, install the ISA Server 2006 hotfix rollup package that is described in the following Microsoft Knowledge Base article:
2616326  (http://support.microsoft.com/kb/2616326/ ) Description of the ISA Server 2006 hotfix package: September 2011

APPLIES TO
  • Microsoft Internet Security and Acceleration Server 2006 Service Pack 1, when used with:
    • Microsoft Internet Security and Acceleration Server 2006 Enterprise Edition
    • Microsoft Internet Security and Acceleration Server 2006 Standard Edition
Keywords: 
kbqfe kbfix kbexpertiseadvanced kbhotfixserver kbhotfixrollup kbcorrupt KB2620088
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support