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Article ID: 263908 - Last Review: October 20, 2013 - Revision: 4.5

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SYMPTOMS

The Store.exe process stops responding (crashes), perhaps on more than one server in the organization. If Dr. Watson is enabled, and Exchange symbols are installed, the stack of the crashing thread is similar to the following:
FramePtr ReturnAd Param#1  Param#2  Param#3  Param#4  Function Name
0277fd9c 00535952 0277fe30 0277fdec 073f1ae0 0000003f store!EcReplFolderMessagesUnpack [omap]  (FPO: [EBP 0x00000000] [2,35,4])
					
In addition, the following events may be logged:
Event 3089 Warning

Error 0x80004002 occurred while processing an incoming replication message.
-and-

Event 3079 Error

Unexpected replication thread error 0x80004002.
EcReplFolderMessagesUnpack
EcReplMessageUnpack
FReplRcvAgent

CAUSE

This behavior is caused by a public folder replication message that has been changed by an anti-virus program, adding an attachment which reports that a virus has been removed. The resulting message is in an invalid format, causing the store to crash.

RESOLUTION

Exchange 2000 Server

To resolve this problem, obtain the latest service pack for Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378  (http://support.microsoft.com/kb/301378/EN-US/ ) XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

Exchange Server 5.5

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191914  (http://support.microsoft.com/kb/191914/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The following files are available for download from the Microsoft Download Center:
x86:
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Download Q248838engi.exe now (http://www.microsoft.com/downloads/details.aspx?familyid=4A3F8064-252D-4B82-9236-E5B17259732C)
Alpha:
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Download Q248838enga.exe now (http://www.microsoft.com/downloads/details.aspx?familyid=04973543-A3CE-438E-AA9D-E39AE2E2A67C)
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/EN-US/ ) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

STATUS

Exchange 2000 Server

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Exchange 2000 Server Service Pack 1.

Exchange Server 5.5

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB263908
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