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Article ID: 266639 - Last Review: October 20, 2013 - Revision: 4.2

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SYMPTOMS

If you assign a task to a user on another Exchange Server computer and select only the Send me a status report when this task is complete option, you may not receive an update when the task is completed.

CAUSE

This issue can occur because the list of recipients that receive the status report is stored in the Bcc field of the task. Therefore, when the client requests the list, the client receives an empty list and cannot locate the recipient.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191914  (http://support.microsoft.com/kb/191914/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
NOTE: When you start this version of the information store, the information store databases are automatically upgraded to a new format. After the databases have been upgraded, you can restore an earlier version of the Store.exe file on the server, but only if it is version 5.5.2652.68 or later. If you restore a Store.exe file earlier than version 5.5.2652.68 after the database has been upgraded, you are no longer able to start the information store. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
244976  (http://support.microsoft.com/kb/244976/EN-US/ ) XADM: Event ID 1197 and 1005 When Starting the Information Store
The following files are available for download from the Microsoft Download Center:
x86:
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Download Q248838engi.exe now (http://www.microsoft.com/downloads/release.asp?ReleaseID=25443)
Alpha:
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Download Q248838enga.exe now (http://www.microsoft.com/downloads/release.asp?ReleaseID=25444)
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/EN-US/ ) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

WORKAROUND

To work around this issue, only assign one task for each user at any given time. Use two separate tasks if two users both need to complete the task.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server 5.5 Service Pack 3. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Service Pack 3
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB266639
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