DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 269590 - Last Review: October 20, 2013 - Revision: 3.3

Hotfix Download Available
View and request hotfix downloads
 
This article was previously published under Q269590
This article has been archived. It is offered "as is" and will no longer be updated.

SYMPTOMS

When you try to open a computer folder on a NetWare-based (or compatible) network from a Windows 2000 computer that is running Microsoft's Client Service for Netware, you may experience a delay of 20-30 seconds.

CAUSE

This problem can occur when the Windows Explorer program tries to open the remote registry to determine if the computer supports a Task Scheduler to display the Scheduled Tasks folder. The API that performs this operation takes a long time to time out and not work.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) How to Obtain the Latest Windows 2000 Service Pack
The English version of this fix should have the following file attributes or later:
   Date       Time     Version      Size      File name
   ------------------------------------------------------   
5/14/2001  07:27p  4.71.2195.1	218,896   Mstask.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 3.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one reboot, click the article number below to view the article in the Microsoft Knowledge Base:
296861  (http://support.microsoft.com/kb/296861/EN-US/ ) Use QChain.exe to Install Multiple Hotfixes with One Reboot
For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149  (http://support.microsoft.com/kb/249149/EN-US/ ) Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbenv kbfix kbnetwork kbshell kbwin2000presp3fix kbwin2000sp3fix KB269590
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support