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Article ID: 2699574 - Last Review: September 3, 2013 - Revision: 3.0

Symptoms

Assume that you perform a search on mailboxes in a Microsoft Exchange Server 2007 environment. In this situation, the Microsoft Exchange Information Store service may stop responding. When this problem occurs, you cannot access the mailboxes on the server, and message delivery is delayed.

Note
This problem occurs even after you apply Rollup Update 3 for Exchange Server 2007 Service Pack 3 (SP3).

Cause

This problem occurs because of a deadlock between a search thread and a delivery thread in the Store.exe process.

Resolution

To resolve the problem, install the following update rollup:
2734323  (http://support.microsoft.com/kb/2734323/ ) Description of Update Rollup 8 for Exchange Server 2007 Service Pack 3

More information

For more information about the hotfix that is included in Exchange 2007 SP3 RU6, go to the following Microsoft website:
914533  (http://support.microsoft.com/kb/914533/ ) The Microsoft Exchange Information Store service may stop responding on an Exchange Server 2007 server


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Applies to
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbqfe kbsurveynew kbexpertiseinter KB2699574
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