DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 2733062 - Last Review: May 21, 2014 - Revision: 11.0

Symptoms

Consider the following scenario.
  • You are using Microsoft Outlook 2013.
  • You are connected to an Exchange Server Mailbox
  • Your Exchange email account is configured to use Cached Exchange Mode.
In this scenario, your email folders may show a number of items that is less than expected. Additionally, older items may appear to be missing. At the bottom of the list of items, you see the following message and hyperlink:

There are more items in this folder on the server
Click here to view more on Microsoft Exchange

This message is shown in the following figure:

Collapse this imageExpand this image
Screenshot for the error ”There are more items in this folder on the server“


Additionally, if you search for email items in your mailbox, the search results may display the following text at the bottom of the results:

Showing recent results...
More

This message is shown in the following figure:

Collapse this imageExpand this image
Screenshot for the error "Showing recent results"


If you click the More link, additional items that meet your search criteria are displayed in the search results. This is because Outlook retrieves the additional items from your mailbox on the Exchange server.

Note, this problem can also be seen with the RSS Feeds folder in your Exchange mailbox.

Cause

This problem occurs because the Cached Exchange Mode Sync Slider setting is configured to a value other than All. For example, the following figure shows a profile configured with Cached Exchange Mode and with the Sync Slider set to the default value of 12 months.

Collapse this imageExpand this image
The screen shot for Cached Exchange Mode


In the default configuration, Outlook 2013 only synchronizes twelve (12) months of email to your Offline Outlook Data (.ost) file from the Exchange server. In this example, if you have email items older than 12 months in your Exchange mailbox, they reside only in your mailbox on the server.

Note This setting does not affect the number of items synchronized with folders of the following types:
  • Calendar
  • Contacts
  • Tasks
  • Journal
  • Notes
  • Outbox
  • Shared or delegated

If you have the cached mode Sync Slider setting configured to a value less than 12 months, your .ost file will contain fewer items than with the default synchronization setting. However, with values less than 12 months (1, 3, or 6) you may have to retrieve items from your Exchange mailbox more frequently than you would with the default setting. Additionally, if you are unable to connect to your Exchange server, you may not be able to retrieve items outside of the range specified by the Cached Exchange Mode synchronization setting.

Therefore, it is recommended that you use the default value of 12 months for the Sync Slider setting under most circumstances.

More information

Please use the following steps to modify the number of months of email to synchronize with your cached mode .ost file:
  1. Start Outlook.
  2. Click Account Settings on the File tab, and then click Account Settings.
  3. In the Account Settings dialog box, double-click your Microsoft Exchange account on the E-mail tab.
  4. In the Change Account dialog box, drag the Mail to keep offline: slider to the desired number of months (The screen shot for this step is listed below).

    Collapse this imageExpand this image
    The screen shot for this step

  5. Click Next.
  6. Click OK when advised you have to restart Outlook to complete the configuration change.
  7. Click Finish.
  8. Restart Outlook.

Working Offline

In the situation where you do not have connectivity with your Exchange server, the following text is displayed in a folder when there are older items on the server that were not synchronized with your .ost file:

There are more items in this folder on the server
Connect to the server to view them

This message is shown in the following figure:

Collapse this imageExpand this image
The screenshot for the error "There are more items in this folder on the server"


Under similar conditions, if you search for items in your mailbox and you do not have connectivity with your Exchange server, the following text is displayed underneath the search results:

Server unavailable. <x> months of results shown.

Where<x> corresponds to the value configured for the cached mode Sync Slider setting.

An example of this message is shown in the following figure:

Collapse this imageExpand this image
The screenshot for the error "Server unavailable"



Feature Administration through group policy

The cached mode Sync Slider setting is maintained in the Outlook profile settings in the Windows registry. If you want to administer this setting via group policy, you can use the group policy templates, which are available from the Microsoft Web site. The group policy template files are Outlk15.admx and Outlk15.adml. If you use group policy to manage this setting, the following registry data is utilized by Outlook.

Key: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\15.0\Outlook\Cached Mode
DWORD: SyncWindowSetting
Value: integer value (Decimal) specifying the number of months (use only the following values)

0 = All (entire mailbox)
1 = One month of mailbox items
3 = three months of email items
6 = six months of email items
12 = twelve months of email items
24 = twenty-four months of email items


Applies to
  • Microsoft Outlook 2013
Keywords: 
KB2733062
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support