DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 2753594 - Last Review: January 10, 2013 - Revision: 5.0

Symptoms

Embedded images in email messages show up as Red X. On the blocked images, the following error is dispalyed.

The linked image cannot be displayed. The file may have been moved, renamed, or deleted. Verify that the link points to the correct file and location.

Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows

Cause

This problem occurs if there is incorrect registry data for the Cache value under the following registry key.

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Resolution

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To resolve this problem, use the following steps to manually edit the data for the Cache value in the registry.
  1. Exit Outlook if it is running.
  2. Start Registry Editor.

    Windows 8

    On the Desktop, press the Windows key + X and click Run . Type regedit in the Open box, and then press ENTER


    Windows 7 or Windows Vista

    Click Start , type regedit in the Start Search box, and then press ENTER.
    If you are prompted for an administrator password or for confirmation, type the password, or click Allow


    Windows XP

    Click Start , click Run , type regedit , and then click OK.

  3. Locate and then select the following key in the registry.

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. Update the Cache value to the default value according to your version of Windows.

    Windows 8, Windows 7, or Windows Vista

    Name: Cache
    Type: REG_EXPAND_SZ
    Data: %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet Files

    Windows XP

    Name: Cache
    Type: REG_EXPAND_SZ
    Data: %USERPROFILE%\Local Settings\Temporary Internet Files

  5. Close Registry Editor.

More information

Note, if you start Outlook in Safe Mode, you will not experience this problem even if the Cache value is incorrectly configured. 

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

Applies to
  • Microsoft Outlook 2010
Keywords: 
KB2753594
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support