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Article ID: 2808201 - Last Review: January 24, 2013 - Revision: 1.0

Symptoms

After applying the latest Product Update related to the December 2012 Service Update for Microsoft Dynamics CRM Online, users may notice that the lead Qualify button no longer presents the Convert Lead dialog box. This dialog box traditionally allowed users to choose the associated sales records to create during qualify, including Contact, Account, and Opportunity.

Cause

This functionality is considered by design.

Resolution

The qualify button will automatically create the related Opportunity record based on the customer information entered into the Lead form. In addition, the associated Contact and Account records will also be automatically created based on the First Name, Last Name, and Company Name field data, respectively. 

More information

After the lead is qualified, the lead form will refresh to a read-only state, and the new opportunity record will not appear on the screen. In addition, duplicate Account or Contact records may be created based on the lead data. Microsoft is aware of both of these symptoms and will be addressing these issues in a future update. 
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

Applies to
  • Microsoft Dynamics CRM 2011
Keywords: 
kbmbsmigrate kbsurveynew KB2808201
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