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Article ID: 2839517 - Last Review: August 22, 2013 - Revision: 5.0

Symptoms

When you use Microsoft Office Outlook 2007, Microsoft Outlook 2010, or Microsoft Outlook 2013 to connect to a Microsoft Exchange Server 2013 public folder or to an auto-mapped mailbox, you see the following error:
Cannot expand the folder. Microsoft Exchange is not available. Either there are network problems or the Exchange server is down for maintenance.
Additionally, you may see a credentials prompt if the Exchange Server administrator set ExternalAuthentication to Basic.

Cause

Exchange Server 2013 introduced separate internal and external client settings for Outlook Anywhere connectivity. Outlook uses the external namespace to connect to alternate mailboxes, even though Outlook is located on the internal network. Alternate mailboxes include auto-mapped mailboxes and public folders.

Resolution

For Outlook 2013, this issue is fixed in the August 13, 2013 hotfix package. For more information about obtaining the hotfix package, click the following article number to view the article in the Microsoft Knowledge Base:
2817347  (http://support.microsoft.com/kb/2817347/ ) Description of the Outlook 2013 hotfix package (Outlook-x-none.msp; Outlookintl-en-us.msp): August 13, 2013


For Outlook 2010, this issue is fixed in the June 11, 2013 hotfix package. For more information about obtaining the hotfix package, click the following article number to view the article in the Microsoft Knowledge Base:
2817371  (http://support.microsoft.com/kb/2817371/ ) Description of the Outlook 2010 hotfix package (Outlook-x-none.msp): June 11, 2013


For Outlook 2007, this issue is fixed in the August 13, 2013 hotfix package. For more information about obtaining this hotfix package, click the following article number to view the article in the Microsoft Knowledge Base:  
2768023  (http://support.microsoft.com/kb/2768023/ ) Description of the Outlook 2007 update: August 13, 2013


More information

For more information about the Autodiscover service, view the following Microsoft TechNet article:
Autodiscover Service (http://technet.microsoft.com/library/bb124251.aspx)
The internal part of the Autodiscover response typically looks as follows:

<Type>EXHTTP</Type>
<Server>exch1.contoso.com</Server>
<SSL>Off</SSL>
<AuthPackage>NTLM</AuthPackage>
<ASUrl>https://exch1.contoso.com/EWS/Exchange.asmx</ASUrl>
<EwsUrl>https://exch1.contoso.com/EWS/Exchange.asmx</EwsUrl>
<OOFUrl>https://exch1.contoso.com/EWS/Exchange.asmx</OOFUrl>
<OABUrl>https://exch1.contoso.com/OAB/9f2dd03f-064b-4356-b0d0-6789c44ebf29/</OABUrl>
</Protocol>
The external part of the Autodiscover response typically looks as follows:
<Protocol><Type>EXHTTP</Type>
<Server>mail.contoso.com</Server>
<SSL>On</SSL>
<AuthPackage>Ntlm</AuthPackage>
<ASUrl>https://mail.contoso.com/EWS/Exchange.asmx</ASUrl>
<EwsUrl>https://mail.contoso.com/EWS/Exchange.asmx</EwsUrl>
<OOFUrl>https://mail.contoso.com/EWS/Exchange.asmx</OOFUrl>
</Protocol>

In this example, the first entry represents InternalHostname and is set to exch1.contoso.com. The second entry represents ExternalHostname and is set to mail.contoso.com.

Outlook generally tries to connect with the first EXHTTP block. If that connection fails, Outlook then tries to connect by using the second EXHTTP block. By default, Outlook uses this logic for the primary mailbox. However, it incorrectly skips to the second EXHTTP block for alternate mailbox connections.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

Applies to
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Outlook 2013
  • Microsoft Exchange Online
Keywords: 
o365 o365a o365e o365m o365p after upgrade o365022013 KB2839517
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