DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 284292 - Last Review: September 19, 2013 - Revision: 6.0

This article was previously published under Q284292
For a Microsoft Outlook 97 version of this article, see 164532  (http://support.microsoft.com/kb/164532/ ) .
For a Microsoft Outlook 98 version of this article, see 181493  (http://support.microsoft.com/kb/181493/ ) .
For a Microsoft Outlook 2000 version of this article, see 192414  (http://support.microsoft.com/kb/192414/ ) .

On This Page

Summary

Microsoft Outlook has the ability to create a distribution list from your Contacts list, and store that distribution list in the Contacts folder. This article describes how to create such a distribution list.

More information

Creating a contacts distribution list is a two-step process. The first step is to decide where you will store the distribution list. You can save it in an Address Book or in your Contacts folder. The second step is to add your contacts to the list.

The following example demonstrates how to set up a distribution list in your Contacts folder.

Define the Distribution List

Outlook 2010

  1. On the Home Page, click Address Book to open your Address Book.
  2. Click the list below Address Book, and then select Contacts.
  3. On the File menu, click New Entry.
  4. Under Select the entry type, click New Contact Group.
  5. Under Put this Entry, click In The Contacts. This selection determines where your new distribution list is saved. This is the default location.
  6. Click OK. Your new distribution list is now set to be saved in the Contacts folder, and an untitled distribution list form opens. At this point, you can begin adding contacts to your new distribution list, as outlined in the following section.

Outlook 2003 and Outlook 2007

  1. On the Tools menu, click Address Book to open your Address Book.
  2. In the Show Names from the list, click Contacts.
  3. On the File menu, click New Entry, or click the New Entry button on the toolbar.
  4. Under Select the entry type, click New Distribution List.
  5. Under Put this Entry, click In The Contacts. This selection determines where your new distribution list is saved. This is the default location.
  6. Click OK. Your new distribution list is now set to be saved in the Contacts folder, and an untitled distribution list form opens. At this point, you can begin adding contacts to your new distribution list, as outlined in the following section.

Add Contacts to Your New Distribution List

Outlook 2010

  1. In the Name box, type the name of your new contact group.
  2. Click the Select Members button to add members from any of your Address Book entries or Contacts.
  3. Click Save And Close to save the new distribution list.
The name of the distribution list appears bold as compared to the other entries in the contact folder. In table views, the distribution list name appears in the Fill Name field. You can view the members of the list by opening the entry.

Outlook 2003 and Outlook 2007

  1. In the Name box, type the name of your new distribution list.
  2. Click the Select Members button to add members from any of your Address Book entries or Contacts.
  3. Click Save And Close to save the new distribution list.
The name of the distribution list appears bold as compared to the other entries in the contact folder. In table views, the distribution list name appears in the Fill Name field. You can view the members of the list by opening the entry.

Applies to
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbcontacts kbhowto KB284292
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support