DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 285493 - Last Review: January 29, 2007 - Revision: 1.5

This article was previously published under Q285493

On This Page

SYMPTOMS

When you create a Microsoft PowerPoint 2002 presentation, and you then click Pack and Go on the File menu, the PowerPoint presentation that is created cannot show all of the PowerPoint animations when it is viewed on a different computer using the PowerPoint viewer.

The PowerPoint Viewer cannot run any embedded Microsoft ActiveX controls or macros either.

This behavior can also occur with any other PowerPoint 2002 presentation that is viewed using the PowerPoint viewer.

CAUSE

This behavior can occur because the PowerPoint viewer that is included with PowerPoint Pack and Go presentations is a PowerPoint 97 viewer. Any animations that were developed after PowerPoint 97 cannot be viewed with the PowerPoint Pack and Go viewer.

The PowerPoint viewer does not support any Exit, Emphasis, or Motion Paths animations effects. The only animation effects that are supported by the viewer are Entrance effects. The additional effect options (Timing, Delay, Repeat and Triggers) are not supported by the viewer. Additionally, Stop and Pause effects for sounds and movies are not supported.

RESOLUTION

To resolve this behavior, use one of the following methods.

Method 1

When you create a presentation that you intend to package and view with the PowerPoint viewer, use only the animations that are compatible with the Viewer. Transition animations that are compatible with the PowerPoint viewer include:
Blinds
Boxes
Checkerboards
Covers
Cuts
Dissolves
Fades
Random Bars
Splits
Strips
Uncovers
Wipes
Other animations effects that are compatible with the viewer include:
Fly-ins
Flash Once
Type Writer
Appear
To ensure that you use only animations that are compatible with the PowerPoint viewer, follow these steps:
  1. On the Tools menu, click Options.
  2. In the Options dialog box, click the Edit tab.
  3. Under Disable new features, click to select the New animation effects check box, and then click OK.NOTE: Now when you click Custom Animation on the Slide Show menu, a Custom Animation dialog box appears instead of the Custom Animation task pane. The animations listed in the Custom Animation dialog box are all compatible with PowerPoint 97 and PowerPoint 2000.
NOTE: If you use this method, be sure not to include any ActiveX or Visual Basic for Applications (VBA) information in your presentation. The Microsoft PowerPoint Viewer cannot display this type of information.

Method 2

Save the PowerPoint presentation as a Web presentation so that the animations can be viewed with Microsoft Internet Explorer version 5.O or later.

To save a PowerPoint presentation as a Web page and view the animations in Internet Explorer, follow these steps:
  1. Start PowerPoint. Create a presentation, or open the presentation that you want to save.
  2. On the Tools menu, click Options.
  3. In the Options dialog box, click the General tab, and then click Web Options.
  4. In the Web Options dialog box, click the Browser tab.
  5. In the People who view this Web page will be using box, click Microsoft Internet Explorer 5.0 or later.
  6. Click OK two times.
  7. On the File menu, click Save as Web Page.
  8. Recommended: In the Save as type box, click Web Archive.

    Optional: In the Save as type box, click Web Page.
  9. Name the file.
  10. Do one of the following:
    • Click Save.

      -or-
    • To publish the presentation to a Web, follow these steps:

    1. Click Publish.
    2. In the Publish as Web Page dialog box, under Publish what, click Complete presentation.
    3. Under Publish a copy as, in the File name box, type the full path of the Web and the file name that you want to use.
    4. Click Publish.

Method 3

Package the PowerPoint presentation without the PowerPoint viewer and use the presentation only on computers which have PowerPoint 2002 or newer installed.

To package a PowerPoint presentation without including the PowerPoint viewer, follow these steps:
  1. Start PowerPoint. Create a presentation, or open the presentation that you want to package.
  2. On the File menu, click Pack and Go.
  3. When the Pack and Go Wizard appears, click Next.
  4. Click to select the Active presentation check box.

    NOTE: If the presentation that you want to package is not the active presentation, click Other presentation, and then browse to the presentation that you want.
  5. Click Next.
  6. Click the destination for the presentation, and then click Next.
  7. Click to select the appropriate check boxes if you want to include linked files and embed TrueType fonts, and then click Next.
  8. Click Don't include the Viewer, and then click Finish.

APPLIES TO
  • Microsoft PowerPoint 2002 Standard Edition
Keywords: 
kbview kbnewfile kbtshoot kbprb KB285493
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support