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Article ID: 2868375 - Last Review: July 15, 2013 - Revision: 5.0

Symptoms

The 'My requests' view in the Service Manager Self-Service portal takes long time to load or stays blank. This may happen to a limited number of users and those with large numbers of incidents.

Cause

This view uses a complex type projection that may be not perform well in some SQL Server environments. 

Resolution

If you feel you are experiencing the issue described above, please contact Microsoft Support for more information.

More information

There is another similar issue although it has a different root cause and solution:

http://blogs.technet.com/b/servicemanager/archive/2012/05/04/faq-why-is-my-self-service-portal-service-catalog-blank.aspx (http://blogs.technet.com/b/servicemanager/archive/2012/05/04/faq-why-is-my-self-service-portal-service-catalog-blank.aspx)
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

Applies to
  • Microsoft System Center 2012 Service Manager
  • Microsoft System Center 2012 Service Manager Service Pack 1
Keywords: 
KB2868375
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