DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 292882 - Last Review: October 25, 2013 - Revision: 2.0

This article was previously published under Q292882
This article has been archived. It is offered "as is" and will no longer be updated.

Symptoms

When you type an e-mail alias, the automatic completion feature may not correctly resolve the address to a name in the display name cache.

Cause

This behavior can occur if someone you send e-mail to has no display name and a blank entry is added to the name cache.

Resolution

To resolve this behavior, rename the .nk2 files that are associated with your profile. The file names have an .nk2 extension, for example profilename.nk2.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
287623  (http://support.microsoft.com/kb/287623/ ) How to reset the nickname and the automatic completion caches in Outlook


Applies to
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb kbpending KB292882
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support