DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 294683 - Last Review: September 18, 2011 - Revision: 8.0

This article was previously published under Q294683
For a Microsoft Word 2000 version of this article, see 212329  (http://support.microsoft.com/kb/212329/ ) .
For a Microsoft Word 97 version of this article, see 141922  (http://support.microsoft.com/kb/141922/ ) .

On This Page

SUMMARY

This article describes how to use the Mail Merge feature to create form letters in Microsoft Word.

For additional information about performing other types of mail merges, about merging with other types of data, and about problem solving, review the list of articles in the References section.

For a description of the terms used in this article, see the Glossary section.

The following procedure describes how to create a form letter, attach it to a data source, format it, and merge the documents.

Start a mail merge

Start a mail merge. To do this, follow these steps, as appropriate for the version of Word that you are running.

Microsoft Word 2002

On the Tools menu, click Letters and Mailings, and then click Mail Merge Wizard.

Microsoft Office Word 2003

On the Tools menu, click Letters and Mailings, and then click Mail Merge.

Microsoft Office Word 2007

On the Mailings tab, click Start Mail Merge, and then click Step by Step Mail Merge Wizard.

Select document type

  1. In the Mail Merge task pane, click Letters. This will allow you to send letters to a group of people and personalize the results of the letter that each person receives.
  2. Click Next: Starting document.

Select the starting document

  1. Click one of the following options:
    • Use the current document: Use the currently open document as your main document.
    • Start from a template: Select one of the ready-to-use mail merge templates.
    • Start from existing document: Open an existing document to use as your mail merge main document.
  2. In the Mail Merge task pane, click Next: Select recipients.

Select recipients

When you open or create a data source by using the Mail Merge Wizard, you are telling Word to use a specific set of variable information for your merge. Use one of the following methods to attach the main document to the data source.

Method 1: Use an existing data source

To use an existing data source, follow these steps:
  1. In the Mail Merge task pane, click Use an existing list.
  2. In the Use an existing list section, click Browse.
  3. In the Select Data Source dialog box, select the file that contains the variable information that you want to use, and then click Open.

    Note If the data source is not listed in the list of files, select the appropriate drive and folder. If necessary, select the appropriate option in the All Data Sources list. Select the file, and then click Open.

    Word displays the Mail Merge Recipients dialog box. You can sort and edit your data if you want to.
  4. Click OK to return to the main document.
  5. Save the main document.

    When you save the main document at this point, you are also saving the data source and attaching the data source to the main document.
  6. Type the name that you want to give to your main document, and then click Save.

Method 2: Use names from a Microsoft Outlook Contacts List

To use an Outlook Contact List, follow these steps:
  1. In the Mail Merge task pane, click Next: Select recipients.
  2. Click Select from Outlook contacts.
  3. In the Select from Outlook contacts section, click Choose Contacts Folder.
  4. In the Select Contact List Folder dialog box, select the Outlook contacts folder that you want, and then click OK.

    Word displays the Mail Merge Recipients dialog box. You can sort and edit your data if you want.
  5. Click OK to return to the main document.

Method 3: Create a database of names and addresses

To create a new database, follow these steps:
  1. In the Mail Merge task pane, click Next: Select Recipients.
  2. Click Type a new list.
  3. Click Create.

    The New Address List dialog box appears. In this dialog box, enter the address information for each record. If there is no information for a particular field, leave the box blank.

    By default, Word skips blank fields. Therefore, the merge is not affected if blank entries are in the data form. The set of information in each form makes up one data record.
  4. After you type the information for a record, click New Entry to move to the next record.

    To delete a record, click Delete Entry. To search for a specific record, click Find Entry. To customize your list, click Customize. In the Customize Address List dialog box, you can add, delete, rename, and reorder the merge fields.
  5. In the New Address List dialog box, click OK. In the Save Address List dialog box, type the name that you want to give to your data source in the File name box, and then click Save.
  6. In the Mail Merge Recipients dialog box, make any changes that you want, and then click OK.
  7. Click Next: Write your letter to finish setting up your letter.
  8. Save the main document.

    When you save the main document at this point, you are also saving the data source and attaching the data source to the main document.
  9. Type the name that you want to give to your main document, and then click Save.
To proceed to the next step, click Next: Write your letter.

Write your letter

In this step, you set up your main document.
  1. Type or add any text and graphics that you want to include in your letter.
  2. Add the field codes where you want the variable information to appear. In the Mail Merge task pane, you have four options:
    • Address block: Use this option to insert a formatted address.
    • Greeting line: Use this option to insert a formatted salutation.
    • Electronic postage: Use this option to insert electronic postage.

      Note This option requires that you have a postage software program installed on your computer.
    • More items: Use this option to insert individual merge fields. When you click More Items, the Insert Merge Field dialog box appears.

      Note Make sure that your cursor is where you want to insert the information from your data source before you click More Items.

      In the Insert Merge Field dialog box, click the merge field that you want to use, and then click Insert.

      Note You can insert all of your fields and then go back and add any spaces or punctuation. Alternatively, you can insert one field at a time, close the Insert Merge Fields dialog box, add any spaces or punctuation that you want, and then repeat this step for each additional merge field that you want to insert. You can also format (apply bold or italic formatting to) the merge fields, just like regular text.
  3. When you finish editing the main document, click Save or Save As on the File menu.

    Note In Word 2007, click the Microsoft Office Button, and then click Save or Save As.

    Name the file, and then click Save. To proceed to the next step, click Next: Preview your letters.

Preview your letters

This step allows you to preview your merged data, one letter at a time. You can also make changes to your recipient list or personalize individual letters.

To proceed to the next step, click Next: Complete the merge.

Complete the merge

This step merges the variable information with the form letter. You can output the merge result by using either of the following options:
  • Print: Select this option to send the merged document directly to the printer. You will not be able to view the document on your screen.

    When you click Print, the Merge to Printer dialog box appears. In the Merge to Printer dialog box, you can choose which records to merge. When you click OK, the Print dialog box appears. Click Print to print the merge document.
  • Edit individual letters: Select this option to display the merged document on your screen.

    When you click Edit individual letters, the Merge to New Document dialog box appears. In the Merge to New Document dialog box, you can choose which records to merge. When you click OK, the documents are merged to a new Word document.

    To print the file, on the File menu, click Print.

    Note In Word 2007, click the Microsoft Office Button, and then click Print.

Additional resources

For troubleshooting, see the Word Mail Merge Support Resources. To do this, visit the following Microsoft Web site:
http://support.microsoft.com/wd2002mailmerge (http://support.microsoft.com/wd2002mailmerge)

Glossary

Address list: An address list is a file that contains the data that varies in each copy of a merged document. For example, a data source can include the name and address of each recipient of a form letter.

Boilerplate: Generic information that is repeated in each form letter, mailing label, envelope, or directory (catalog).

Data field: A category of information in a data source. A data field corresponds to one column of information in the data source. The name of each data field is listed in the first row (header row) of the data source. "PostalCode" and "LastName" are examples of data field names.

Data record: A complete set of related information in a data source. A data record corresponds to one row of information in the data source. All information about one client in a client mailing list is an example of a data record.

Delimited file: A text file that has data fields separated (or delimited) by tab characters or commas, and data records delimited by paragraph marks.

Header row: The first row (or record) in a mail merge data source. The header row contains the field names for the categories of information in the data source; for example, "Name" and "City." The header row can also be stored in a separate document called the header source.

Main document: In a mail merge operation, the document that contains the text and graphics that remain the same for each version of the merged document; for example, the return address and body of a form letter.

Merge field: A placeholder that you insert in the main document. Merge fields tell Microsoft Word where to insert specific information from the data source. For example, insert the merge field "City" to have Word insert a city name, such as "Paris," that is stored in the City data field.

Merged document: The document that is created by merging the data from the data source into the main document.

REFERENCES

For more information about Word mail merges, click the following article numbers to view the articles in the Microsoft Knowledge Base:
294684  (http://support.microsoft.com/kb/294684/ ) How to use the mail merge to create mailing labels in Word 2002 and in later versions of Word
290408  (http://support.microsoft.com/kb/290408/ ) Frequently asked questions about mail merge in Word 2002
290966  (http://support.microsoft.com/kb/290966/ ) How to create a custom label or modify an existing label in Word
294685  (http://support.microsoft.com/kb/294685/ ) How to use mail merge to create envelopes in Word 2002 and in later versions of Word
294686  (http://support.microsoft.com/kb/294686/ ) How to use mail merge to create a list sorted by category in Word 2002 and in later versions of Word
294693  (http://support.microsoft.com/kb/294693/ ) How to use mail merge to create a directory in Word 2002 and in later versions of Word
294694  (http://support.microsoft.com/kb/294694/ ) How to use mail merge to create e-mail messages in Word 2002 and in later versions of Word
294695  (http://support.microsoft.com/kb/294695/ ) How to use mail merge to create faxes in Word 2002 and in later versions of Word
294697  (http://support.microsoft.com/kb/294697/ ) How to perform a mail merge with an Outlook Contacts list in Word 2002 and in later versions of Word

APPLIES TO
  • Microsoft Office Word 2007
  • Microsoft Word 2002
Keywords: 
kbdta kbhowtomaster kbmerge KB294683
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support