DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 305216 - Last Review: March 5, 2008 - Revision: 3.0

This article was previously published under Q305216
For a Microsoft Word 97 and Microsoft Word 2000 version of this article, see 326528  (http://support.microsoft.com/kb/326528/ ) .

On This Page

SUMMARY

The information that is discussed in this article is provided by: Microsoft Press (http://mspress.microsoft.com/) .

This article explains how to track changes, how to make changes, and how to accept or reject changes to a document in Microsoft Word 2002 and in Microsoft Office Word 2003.

MORE INFORMATION

When you share your documents with other users, you can track changes to see exactly what additions and deletions they made. Then, you can accept or reject their revisions one at a time or all at once.

If reviewers return their changes in separate documents, you can merge all their revisions into a single document and then review them. If you want a record of changes made to a document, you can save different versions of a document within the same document.

Tracking changes in a document allows you to make revisions to a document without losing the original text. When you track changes, Word shows changed text in a different color from the original text. Additionally, Word uses revision marks, such as underlines, to distinguish the revised text from the original text. To preserve the layout of your document, Word also identifies the change and its type, such as a deletion, in a balloon that appears in the margin of the document.

When you open a document that contains tracked changes, the document appears in the Final Showing Markup view to show that the document contains track changes. This is the default behavior. Word underlines and changes the color of inserted text. Word also includes a vertical changed line in the margin to the left of any changed text to help you locate changes in the document.

Note The information that is displayed in Word about who made a change in a document depends on the information that has been entered for that person in the Name field and in the Initials field in the User Information tab of the Options dialog box in Word.

Note You can prevent documents that have been saved in Final view from opening in Final Showing Markup view. For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
831771  (http://support.microsoft.com/kb/831771/ ) Markup text may reappear when you open or when you save a document of Word
To turn on change tracking, right-click any toolbar, click Reviewing on the menu to display the Reviewing toolbar, and then click the Track Changes button. Any changes that you make are now indicated by revision marks.

NOTE: To turn off change tracking while you are editing, click the Track Changes button on the Reviewing toolbar. When the Track Changes feature is turned on, "TRK" appears on the status bar at the bottom of your document. When you turn off change tracking, TRK is dimmed.

If the revision marks are distracting, you can track changes without highlighting them on the screen. To hide the revision marks, click the Track Changes button on the Reviewing toolbar, if necessary, to start tracking changes. Click the Display for Review down arrow, and then click Final. When you're finished working on a document, click the Display for Review down arrow, and then click Final Showing Markup to see the changes identified in the document. While the Display for Review list changes whether you see the revisions identified, you also use the Show list to choose the types of revisions that you see in the document window.

As you review the tracked changes, you can accept or reject them one at a time, or you can accept or reject all the changes at once. When you accept a change, Word removes the typographical revision marks. If you have deleted text, it also removes the text from the document. If you have inserted text, it leaves the new text in the document. When you reject a change, Word restores the original text.

To review changes, you use the Reviewing toolbar. You can review changes one at a time by using the Next Change and Previous Change buttons. Then use the Accept Change or Reject Change buttons to respond to the revisions. To accept all the changes at once, click the Accept Change down arrow, and then click Accept All Changes in Document. To reject all the changes at once, click the Reject Change down arrow, and then click Reject All Changes in Document.

If you want a record of changes made to a document, you can save different versions of a document within the same document. When you save different versions within Word, you also save disk space because Word saves only the differences between versions, not an entire copy of each document. After you've saved several versions of the document, you can go back and review, open, print, and delete earlier versions. You can also have Word save a version of your document each time the document is closed, which is useful when you need a record of who made changes and when, as in the case of a legal document. To save a version every time that you close a document, use the Versions command on the File menu to open the Versions in DocumentName dialog box, and then select the Automatically save a version on close check box.

To track changes in a Word document

  1. Start or switch to Word.
  2. On the Standard toolbar, click Open.

    The Open dialog box appears.
  3. In the Open dialog box, locate and select the file in which you want to track changes. Click Open.
  4. On the View menu, point to Toolbars, and then click Reviewing.

    The Reviewing toolbar appears.
  5. On the Reviewing toolbar, click Track Changes.
Any changes that you make will now be tracked.

TIP: When track changes is turned on, the Track Changes button has a blue border, and the letters TRK are highlighted on the status bar; when track changes is turned off, the Track Changes button has no border, and TRK is gray on the status bar.

To make changes and add comments

To make changes in and add comments to a document after you turn on track changes, follow these steps:
  1. If you have text you no longer want in your file, select the text and press DELETE.

    Word inserts a callout that describes the type and content of your change. For example, if you deleted the text, the quick brown fox, you will see a callout that says: Deleted: The quick brown fox.

    Note If you do not see the callout, you may be viewing your document in normal view. Switch to print layout view to see the callouts. To do this, click Print Layout on the View menu.
  2. Rest the mouse pointer over the text that you deleted. In addition to the callout, Word marks the deletion with a ScreenTip. If you rest the mouse pointer over the deletion, the ScreenTip tells you the name of the person who made the change, when the change was made, and the type of change that was made. In this case, the ScreenTip displays Deleted.
  3. If you have text you want to add to your file, click where you want the text to appear and type the text.

    Word inserts the new text in a different color font. The color differs for each person who makes changes to a document when track changes is turned on.
  4. Rest the mouse pointer over the text that you added.

    A ScreenTip tells you the name of the person who made the change, when the change was made, and the type of change that was made. In this case, the ScreenTip displays Inserted.
  5. On the Insert menu, click Comment.

    If you selected text and then inserted a comment, Word marks the selection with large colored parentheses. If no text was selected when you inserted a comment, the location is marked by a colored vertical bar. A callout appears in the margin of the document. The callout describes the type and content of your change. For example, if you add a note or an annotation to your document, the callout says, Comment: followed by the note or annotation text.
  6. Rest the mouse pointer over the comment that you added.
    A ScreenTip tells you the name of the person who made the change, when the change was made, and the type of change that was made. In this case, the ScreenTip displays Commented.
  7. On the Reviewing toolbar, click Show, and then click Reviewing Pane. The Reviewing pane appears at the bottom of the Word window and has the caption, Main Document Changes and Comments. For each addition, deletion, or comment, you will see the name of the person who made the change, when the change was made, the type of change that was made, and the content of the change.

To review and accept or reject changes

To review and accept or reject changes that you or other reviewers made to a document, follow these steps:
  1. Press CTRL+HOME to move the insertion point to the beginning of the document.
  2. On the Reviewing toolbar, click Next.

    The first change in the document is selected.
  3. On the Reviewing toolbar, click Accept Change.

    Word accepts the change. If the change was a deletion, Word removes the text and the revision marks. Also, Word removes the callout and the change information from the Reviewing pane. If the change was a deletion, Word adds the text and removes the revision marks. Word also removes the change information from the Reviewing pane.

    TIP: To accept a change, you can also right-click the change and then click Accept Insertion or Accept Deletion on the menu that appears.
  4. On the Reviewing toolbar, click Next.
  5. On the Reviewing toolbar, click Reject Change/Delete Comment. Word restores your text to the way it was before the insertion or deletion and removes the callout. Word also removes the change information from the Reviewing pane.

    TIP: When you point to a change on the screen, the name that appears in the ScreenTip is the user name that was entered when the operating system was installed. If no name was entered, the ScreenTip shows User as the name. You can change the user name in the Options dialog box. On the Tools menu, click Options, click the User Information tab, type a user name in the Name box, and then click OK.

To review an earlier version of your document

  1. On the File menu, click Versions.
  2. In the Existing Versions box, select the version you want to review, and click Open.
The currently selected version opens and appears tiled along with the most recent version of the document. To revert to an earlier version, open it and then click Save As on the File menu to replace the current version of the document. If you don't want to revert to an earlier version, close the version you opened without saving changes.

To delete version information

  1. On the File menu, click Versions.
  2. In the Existing Versions box, select the version you want to delete and click Delete.

    Note This action is not undoable. You will not be able to restore the deleted version information.

REFERENCES

For information Microsoft Press titles, see http://mspress.microsoft.com (http://mspress.microsoft.com) .

APPLIES TO
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbgraphxlink kbhowto KB305216
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support