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Article ID: 308276 - Last Review: September 26, 2005 - Revision: 1.4

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This article was previously published under Q308276

SYMPTOMS

When you create a new counter log by using Performance Monitor, and then you attempt to stop the counter log, you may receive the following error message
The test log or alert has not stopped. Refresh the list to update current status, or view the application event log for any errors. Some logs and alerts might require a few minutes to stop, especially if they include many counters.
and then you are unable to stop the log.

CAUSE

This behavior can occur if the time-zone setting on your computer has been changed.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) How to Obtain the Latest Windows XP Service Pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English-language version of this fix should have the following (or more recent) file attributes:
   Date         Time   Version      Size     File name     Platform
   ----------------------------------------------------------------------
   21-Sep-2001  21:52  5.1.2600.14   86,016  Smlogsvc.exe  i386
   21-Sep-2001  21:52  5.1.2600.14  227,840  Smlogsvc.exe  Itanium 64-bit
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows XP Service Pack 1.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kberrmsg kbfix kbsysadmin kbwinxpsp1fix KB308276
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