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Article ID: 313896 - Last Review: September 26, 2005 - Revision: 4.3

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This article was previously published under Q313896

SYMPTOMS

In Microsoft Windows XP, when you try to log on to a wireless network (802.1X), or when you try to roam between access points on the wireless network, the client computer intermittently cannot obtain an IP address from the Dynamic Host Configuration Protocol (DHCP) server.

CAUSE

This problem may occur when the DHCP lease on the client computer has expired.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) How to obtain the latest Windows XP service pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows XP Service Pack 1.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbhotfixserver kbqfe kbfasttrack kbqfe kbbug kbfix kbnetwork kbwinxpsp1fix KB313896
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