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Article ID: 315978 - Last Review: June 9, 2008 - Revision: 3.1

This article was previously published under Q315978

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SYMPTOMS

You may experience one or more of the following symptoms in your peer-to-peer network that includes Windows XP and a router:
  • You can browse the Internet, but you cannot browse your local area connection.
  • You are able to ping your loopback address (127.0.0.1), but you cannot ping another computer on the same network.

Example

You have one Windows XP-based computer, and one computer that is running one of the following operating systems:
  • Microsoft Windows 2000
  • Microsoft Windows Millennium Edition (Me)
  • Microsoft Windows 98
Your two computers cannot see each other in Network Neighborhood or in My Network Places, but they can still obtain IP addresses that are assigned by a DHCP server.

CAUSE

The problem may occur if your hardware router has a built-in firewall that has closed ports.

RESOLUTION

To resolve this issue, open the appropriate ports. For information about how to do so, view your router documentation or contact your router manufacturer.

For information about how to contact your router manufacturer, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)

STATUS

This behavior is by design.

MORE INFORMATION

For additional information about how to troubleshoot network issues, click the article numbers below to view the articles in the Microsoft Knowledge Base:
314067  (http://support.microsoft.com/kb/314067/EN-US/ ) How to Troubleshoot TCP/IP Connectivity with Windows XP
314095  (http://support.microsoft.com/kb/314095/EN-US/ ) Troubleshooting Problems Communicating on the Internet
310089  (http://support.microsoft.com/kb/310089/EN-US/ ) Troubleshooting Cable Modems
308007  (http://support.microsoft.com/kb/308007/ ) How to troubleshoot home networking in Windows XP
308006  (http://support.microsoft.com/kb/308006/EN-US/ ) Troubleshooting Internet Connection Sharing in Windows XP
313242  (http://support.microsoft.com/kb/313242/EN-US/ ) How to Troubleshoot Wireless Network Connections in Windows XP

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbenv kbnetwork kbprb KB315978
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