DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 316951 - Last Review: January 8, 2014 - Revision: 6.0

On This Page

INTRODUCTION

Microsoft Word documents can be lost in certain situations. For example, the document may be lost if an error occurs that forces Word to quit, if you experience a power interruption while editing, or if you close the document without saving changes. This article explains steps that you can use to try to recover the lost document.

Note Some lost documents may not be recoverable.

More information

Use the following methods in the order in which they are presented, as appropriate for your situation.

Method 1: Search for the original document

Collapse this imageExpand this image

Steps for Windows 8.1 or Windows 8

Collapse this imageExpand this image
  1. Press the Windows logo key+E to open Windows Explorer.
  2. In the Search This PC box, type the document name, and then press ENTER.
  3. If the Word document is listed, double-click the document to open it. If you do not see the Word document that you are looking for, go to step 4.
  4. In the Search This PC box, type *.docx, and then press ENTER.
  5. If the result list does not contain the Word document that you are looking for, continue to Method 2.
Collapse this imageExpand this image

Steps for Windows Vista or Windows 7

Collapse this imageExpand this image
  1. Click Start
    Collapse this imageExpand this image
     Start button
    , type the document name in the Start Search box, and then press ENTER.
  2. If the File list contains the document, double-click the document to open it in Word.

    If the File list does not contain the document, go to step 3.
  3. Click Start
    Collapse this imageExpand this image
     Start button
    , type *.doc in the Start Search box, and then press ENTER.

    Note For Microsoft Office Word 2007 documents or Word 2010 documents, type *.docx.
  4. If the File list does not contain the file, continue to Method 2.
Collapse this imageExpand this image

Steps for Microsoft Windows XP

Collapse this imageExpand this image
  1. Click Start, click Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type the file name.
  3. In the Look in box, click My Computer.
  4. Click Search Now. If the Search Results box does not contain the file, proceed with the following steps to search for all Word documents.

  5. In the Search for files or folders named box, type *.doc. For Microsoft Office Word 2007 documents or Word 2010 documents, type *.docx.
  6. Click Search Now.
  7. If the Search Results box does not contain the file, continue to Method 2.
Collapse this imageExpand this image
Collapse this imageExpand this image

Method 2: Restart Word to look for the recovered document

Collapse this imageExpand this image
  1. End all Word related processes:
    1. Press Ctrl+Alt+Esc to open the Task Manager dialog box.
    2. On the Processes tab, click any instance of Winword.exe or Microsoft Word, and then click End Process. Repeat this step until you have quit all instances of Winword.exe and Word.
      Note If this is your first time using Task Manager in Windows 8.1 or Windows 8, click More details to see all processes.
    3. Close the Windows Task Manager dialog box.
  2. Restart Word and then see if the missing file is displayed in the Document Recovery task pane.By default, Word searches for AutoRecover files each time it starts.
  3. Double click the AutoRecover files one by one. If you find the lost Word file, save it immediately.
Collapse this imageExpand this image

Method 3: Search for AutoRecover files

Collapse this imageExpand this image
If the Recovery pane does not open, manually search for AutoRecover files (.asd files). To do this, follow these step, as appropriate for the version of Word that you are running. 

Steps for Word 2013

Collapse this imageExpand this image
  1. On the File menu, click Open, and then click Recent Documents.
  2. Scroll to the end of all recent documents, and then click Recover Unsaved Documents.
  3. If you find the Word document that you are looking for, double-click it to open it.
  4. Save it immediately.
Collapse this imageExpand this image

Steps for Word 2010

Collapse this imageExpand this image
  1. On the File menu, click Recent.
  2. Click Recover Unsaved Documents.
  3. If you find the Word document that you are looking for, double-click it to open it.
  4. Save it immediately.
Collapse this imageExpand this image

Steps for Word 2007

Collapse this imageExpand this image
  1. Click the Microsoft Office Button, and then click Word Options.
  2. In the Navigation Pane, click Save.
  3. In the AutoRecover file location box, note the path, and then click Cancel.
  4. Close Word.
  5. Open the folder that you noted in step 3.
  6. Look for files whose names end in .asd (AutoRecover files).
  7. If you find the Word document that you are looking for, double-click it to open it.
  8. Save it immediately.
Collapse this imageExpand this image

Steps for Word 2003 and Word 2002

Collapse this imageExpand this image
  1. On the Tools menu, click Options.
  2. Click the File Locations tab, double-click AutoRecover files, note the path, click Cancel, and then click Close.

    Note In the Modify Location dialog box, you may have to click the down arrow in the Folder name list to see the whole path to your AutoRecover files.
  3. Close Word.
  4. Locate the AutoRecover file location.
  5. Look for files whose names end in .asd (AutoRecover files).
  6. If you find the Word document that you are looking for, double-click it to open it.
  7. Save it immediately.
Collapse this imageExpand this image

Search for .asd files in all folders

Collapse this imageExpand this image
If you cannot locate an .asd (AutoRecover) file in the location that is identified in the Folder name list, search your whole drive for any .asd files. To do this, follow these steps:
  1. Refer method 1 to perform a search for *.asd files.
  2. Scroll through the files to see the one that you are looking for.
  3. If you are not sure which file is the right one, copy and save all .asd file to a location.
  4. Start Word.
  5. Click File > Open.
  6. Browse to the location that you saved the .asd files, click to select All Files *.* because the .asd files may not be displayed.
  7. Click to open the .asd file one by one.
  8. If you find the missing file, save it immediately.
Collapse this imageExpand this image
Collapse this imageExpand this image

Method 4: Search for Word backup files

Collapse this imageExpand this image

Steps for Word 2013

Collapse this imageExpand this image
  1. Start Word 2013.
  2. Click the File menu, click Open, click Computer, and then click Browse.
  3. Locate the folder in which you last saved the missing file.
  4. In the Files of type list (All Word documents), click All Files. The backup file usually has the name "Backup of" followed by the name of the missing file.
  5. Click the backup file, and then click Open.
Collapse this imageExpand this image

Steps for Word 2010

Collapse this imageExpand this image
  1. Start Word 2010.
  2. Click the File menu, and then click Open.
  3. Locate the folder in which you last saved the missing file.
  4. In the Files of type list (All Word documents), click All Files. The backup file usually has the name "Backup of" followed by the name of the missing file.
  5. Click the backup file, and then click Open.
Collapse this imageExpand this image

Steps for Word 2007

Collapse this imageExpand this image
  1. Start Word 2007.
  2. Click the Microsoft Office Button, and then click Open.
  3. Locate the folder in which you last saved the missing file.
  4. In the Files of type list, click All Files. The backup file usually has the name "Backup of" followed by the name of the missing file.
  5. Click the backup file, and then click Open.
Collapse this imageExpand this image

Steps for Microsoft Word 2002 or Microsoft Office Word 2003

Collapse this imageExpand this image
  1. Start Word.
  2. On the File menu, click Open.
  3. Locate the folder in which you last saved the missing file.
  4. Point to the arrow in the Files of type box, click All Files *.*. The backup file usually has the name "Backup of" followed by the name of the missing file.
  5. Click the backup file, and then click Open.
Collapse this imageExpand this image

Search for .wbk files in all folders

Collapse this imageExpand this image
  1. Refer method 1 to perform a search for *.wbk files (backup files).
  2. Scroll through the files to see the one that you are looking for.
  3. If you are not sure which file is the right one, copy and save the .wbk files to a location.
  4. Start Word.
  5. Click File > Open.
  6. Locate the .wbk files, and then open them one by one.
  7. If you find the missing file, save it immediately.
Collapse this imageExpand this image
Collapse this imageExpand this image

Method 5: Search for temporary files

Collapse this imageExpand this image
  1. Refer to method 1 to perform a search for *.tmp files (temporary files).
  2. If you are not sure which file is the missing file, save all .tmp files to a location.
  3. Start Word.
  4. Click File > Open.
  5. Browse to the location that you saved the .tmp files, and then click All Files *.* . If you do not click All Files *.*, the .tmp files may not be displayed.
  6. Open .tmp files one by one.
  7. If you find the missing file, save it immediately.
For more information about how Word creates and uses temporary files, click the following article number to view the article in the Microsoft Knowledge Base:
211632  (http://support.microsoft.com/kb/211632/ ) Description of how Word creates temporary files
Collapse this imageExpand this image

Method 6: Search for "~" files

Collapse this imageExpand this image
Some temporary file names start with the tilde (~) character. To find those files, follow these steps:
  1. Refer to method 1 to perform a search for ~*.* files (temporary files).
  2. Refer to method 5 to check the temporary files.
Collapse this imageExpand this image

Method 7: Check the Recycling Bin

Collapse this imageExpand this image
  1. On the desktop, open the Recycling Bin.
  2. If you find the Word document, right-click it, and then click Restore.
    Note The document is returned to its original location. If you are not sure where it is actually restored to, refer to method 1 to perform a search for it.
  3. Locate and double click the document.
Collapse this imageExpand this image

How to troubleshoot damaged documents

For more information about how to troubleshoot damaged Word documents, click the following article numbers to view the articles in the Microsoft Knowledge Base:
826864  (http://support.microsoft.com/kb/826864/ ) How to troubleshoot damaged Word documents
918429  (http://support.microsoft.com/kb/918429/ ) How to troubleshoot damaged documents in Word 2007 and in Word 2010

References

For more information about AutoRecover, click the following article numbers to view the articles in the Microsoft Knowledge Base:
212273  (http://support.microsoft.com/kb/212273/ ) Why you are unable to recover a lost document
156574  (http://support.microsoft.com/kb/156574/ ) What is the AutoRecover feature in Word?
211762  (http://support.microsoft.com/kb/211762/ ) Automatically saving current work (open document)
107686  (http://support.microsoft.com/kb/107686/ ) How Word creates and recovers the AutoRecover files

Applies to
  • Microsoft Office Word 2007
  • Microsoft Word 2002
  • Microsoft Word 2010
Keywords: 
kbhowto ocsso KB316951
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support