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Article ID: 319470 - Last Review: October 24, 2013 - Revision: 1.0

This article was previously published under Q319470
This article has been archived. It is offered "as is" and will no longer be updated.

Symptoms

When you try to save a document by using the Save As dialog box in Microsoft Word 2000, the network drive letters and other characters that you type in the File name box appear very slowly.

Cause

This behavior occurs if the AutoComplete feature in Microsoft Internet Explorer is turned on. This feature tries to match the characters in the File name box with the entries in the Recent folder that is used by Office. This process may cause the slow response.

Resolution

To resolve this behavior, delete the contents of the User Name\ApplicationData\Microsoft\Office\Recent folder. To do this, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

  1. Right-click Start, and then click Explore.
  2. Locate and click the drive:\Documents and Settings\User Name\Application Data\Microsoft\Office\Recent folder, where drive is the drive on which Windows is installed and User Name is your user name.
  3. On the Edit menu, click Select All.
  4. Press the DELETE key, and then click Yes to confirm the deletion of all files in the Recent folder.
  5. Close Windows Explorer.

Workaround

To work around this behavior, turn off the AutoComplete feature in Internet Explorer.

NOTE: This option may not be available in all versions of Internet Explorer.

To turn off the AutoComplete feature, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click the Advanced tab.
  4. Click to clear the Use inline AutoComplete in Windows Explorer check box, and then click OK.
  5. Quit Internet Explorer.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.
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