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Article ID: 319810 - Last Review: May 18, 2007 - Revision: 3.6

This article was previously published under Q319810

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SYMPTOMS

If you connect to the Internet by using an Ericsson HIS modem, your computer may stop responding (hang) during a heavy load. When this occurs, you receive the following Stop code:
IRQL_NOT_LESS_OR_EQUAL or DRIVER_CORRUPTED_EXPOOL

CAUSE

This problem occurs because a PPP frame that is not valid causes a buffer overrun.

RESOLUTION

Windows XP

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) How to Obtain the Latest Windows XP Service Pack
The following file is available for download from the Microsoft Download Center:
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Download
Download the Q319810 package now (http://www.microsoft.com/downloads/details.aspx?FamilyID=236e960e-1a5f-4982-8a19-8323372c54e4&DisplayLang=en)
Release Date: June 1, 2002

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/EN-US/ ) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date          Time    Version       Size     File name
   --------------------------------------------------------
   25-Mar-2002   16:47   5.1.2600.40   87,296   Ndiswan.sys
				

Windows 2000

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) How to Obtain the Latest Windows 2000 Service Pack
The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date          Time    Version         Size     File name
   ----------------------------------------------------------
   22-Mar-2002   11:18   5.0.2195.5241   89,712   Ndiswan.sys
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 3 (SP3) and Microsoft Windows XP Service Pack 1 (SP1).

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
atdownload kbqfe kbbug kbfix kbnetwork kbwin2000presp3fix kbwin2000sp3fix kbwinxpsp1fix KB319810
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