DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 322063 - Last Review: October 24, 2013 - Revision: 3.1

This article was previously published under Q322063
This article has been archived. It is offered "as is" and will no longer be updated.

SYMPTOMS

When you use Data Transformation Services (DTS) to transfer data from a table that is based on Microsoft SQL Server to Microsoft Excel, DTS reports a successful execution of a package, but the data is not transferred.

CAUSE

This problem may occur when you use DTS to transfer over 4 million cells to Excel. This problem is caused by a coding error in Excel Indexed Sequential Access Method (ISAM).

RESOLUTION

To resolve this problem, obtain the latest Microsoft Jet 4.0 service pack that contains an updated version of the Microsoft Excel ISAM driver (msexcl40.dll). For additional information about how to obtain the latest version of the Jet 4.0 database engine, click the following article number to view the article in the Microsoft Knowledge Base:
239114  (http://support.microsoft.com/kb/239114/ ) How To: Obtain the Latest Service Pack for the Microsoft Jet 4.0 Database Engine

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was corrected in the latest Microsoft Jet 4.0 service pack.

APPLIES TO
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbfix KB322063
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support