DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 324173 - Last Review: February 28, 2014 - Revision: 4.7

Hotfix Download Available
View and request hotfix downloads
 
This article was previously published under Q324173
This article has been archived. It is offered "as is" and will no longer be updated.

On This Page

SYMPTOMS

On a Microsoft Windows 2000-based computer, you may experience one or both of the following symptoms:
  • If you print one or more very large documents, parts of your print job may be missing.
  • If you try to print a document in Enhanced Metafile (EMF) format, the document may not print.
Note These symptoms may occur more frequently if you are printing the same page repeatedly.

CAUSE

This problem may occur if the EMF spool file becomes larger than 500 megabytes (MB). This may occur if a mapped file view is not deleted. The mapped file view may not be deleted for optimization reasons.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table:
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   24-Jun-2002  09:22  5.0.2195.5907  222,992  Gdi32.dll
				

WORKAROUND

To work around this problem, change the printer setting for output to RAW format instead of EMF format. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
268093  (http://support.microsoft.com/kb/268093/ ) HOW TO: Force printers to spool RAW data type files in Windows 2000

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one reboot, click the article number below to view the article in the Microsoft Knowledge Base:
296861  (http://support.microsoft.com/kb/296861/EN-US/ ) Use QChain.exe to Install Multiple Hotfixes with One Reboot

APPLIES TO
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbbug kbenv kbfix kbprint kbqfe kbwin2000presp4fix KB324173
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support