DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 330459 - Last Review: May 17, 2007 - Revision: 2.6

Hotfix Download Available
View and request hotfix downloads
 
This article was previously published under Q330459

On This Page

SYMPTOMS

Shortcut keys that are associated with desktop icons do not work after you add the policy setting that removes the frequently-used programs list from the Start menu. This policy setting is described in the following Microsoft Knowledge Base article:

292504  (http://support.microsoft.com/kb/292504/EN-US/ ) Policy Settings for the Start Menu in Windows XP
After you add this policy setting, the shortcut keys work until you log off or restart the computer. After you log on again, the shortcut functionality does not work.

CAUSE

This problem occurs because there is a code dependency between the display of the Remove Frequently-Used Programs List from the Start Menu policy setting and the shortcut functionality.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
  Date          Time      Version         Size       File name
  ---------------------------------------------------------------
  18-Oct-2002   10:24     6.0.2800.1133   996,352    Explorer.exe
				

WORKAROUND

To work around this problem, do not use the Remove Frequently-Used Programs List from the Start Menu policy setting if you want to use the shortcut functionality .

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows XP Service Pack 2.

APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbbug kbfix kbwinxppresp2fix KB330459
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support