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Article ID: 812383 - Last Review: November 15, 2007 - Revision: 1.7

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SYMPTOMS

Consider this scenario: You use Microsoft Windows 2000 Group Policy to try to restrict the movement of custom toolbars on the desktop of a Windows 2000-based computer that has been upgraded to Service Pack 3 and that runs Microsoft Internet Explorer 5.5 or later. While you are logged on as domain user, you can hide or close custom tool bars, but then you cannot retrieve the custom tool bars. When you install the hotfix package to fix this problem, the hot fix installation does not replace the Browseui.dll file.

CAUSE

The problem occurs because the Browseui.dll file that is included with Internet Explorer is a more recent version than the copy of the Browseui.dll file that is contained in the hotfix package.

RESOLUTION

Windows 2000 hotfix information

This hotfix applies to computers that are running Windows 2000 and Internet Explorer 5.5.

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   04-Feb-2003  20:16  5.0.3700.6661     792,848  Browseui.dll     

Internet Explorer 6.0 hotfix information

This hotfix applies to computers that are running Windows 2000 with Internet Explorer 6.0.

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   21-May-2003  00:00  6.0.2800.1200   1,026,560  Browseui.dll     
        
   

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the following article number to view the article in the Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/ ) The Datacenter Program and Windows 2000 Datacenter Server product
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbqfe kbie600sp2fix kbie600presp2fix kbwin2000presp4fix kbfix kbbug KB812383
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