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Article ID: 821690 - Last Review: June 23, 2008 - Revision: 3.1

SYMPTOMS

When you start your computer, you may receive the following error message:
Generic Host Process for WIN32 Services has encountered a problem and needs to close. We are sorry for the inconvenience.
If you click Click Here at the bottom of the message box, the following error signature information may appear:
App name    App version   Module name   Module version   Offset
---------------------------------------------------------------------
Svchost.exe 5.1.2600.0    Hpgtpusd.dll  1.1.0.56         00008d0d
When you click Start, and then click My Computer, or when you double-click My Computer on your Windows desktop, Windows may search, and a flashlight icon may appear, for a long time (for example, five minutes) before files appear. A list of files and folders may not appear.

CAUSE

This behavior may occur if use an old HP printer driver or an old HP scanner driver.

The symptoms that are described in this article may occur for other reasons. If you are experiencing a problem that resembles the one that this article describes, it may be a different problem. To troubleshoot similar problems, please see the "Similar problems and resolutions" section later in this article.

RESOLUTION

To resolve this problem, follow these steps:
  1. Turn off the computer and the printer or the scanner.
  2. Disconnect the printer or the scanner from the computer.
  3. Restart the computer.
  4. Install the compatible drivers and software for the printer or the scanner, and then reconnect the printer or the scanner to the computer.
Contact HP to obtain compatible drivers for the printer or scanner. For information about how to contact the companies mentioned in this article, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Similar problems and solutions

If you are still experiencing a problem that resembles the problem that this article describes, it may be a different problem. For more information about similar problems and resolutions, click the following article numbers to view the articles in the Microsoft Knowledge Base:
931852  (http://support.microsoft.com/kb/931852/ ) Error messages when you start a Windows XP-based computer and then try to download Windows Updates
894391  (http://support.microsoft.com/kb/894391/ ) You receive a "Generic Host Process" error message after you start the computer, or DBCS attachment file names are not displayed in Rich Text e-mail messages
819017  (http://support.microsoft.com/kb/819017/ ) Long delay before files appear in My Computer in Windows XP

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbresolve kbprb kberrmsg KB821690
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