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Article ID: 822725 - Last Review: December 26, 2014 - Revision: 5.0

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Symptoms

When you try to log on to Microsoft Windows XP in your wireless network, you may experience a 60-second to 120-second delay during authentication.

Cause

This problem may occur when you log on to your wireless network using Protected Extensible Authentication Protocol (EAP) with Microsoft Challenge-Handshake Authentication Protocol (MS-CHAP) version 2.

Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required to install this hotfix.

Restart requirement

You must restart your computer after you install this hotfix.

Hotfix replacement information

This hotfix replaces hotfix 816757.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   13-Apr-2004  7:01   5.1.2600.1515  117,760  Msv1_0.dll 
   13-Apr-2004  7:01   5.1.2600.1516   58,368  Raschap.dll
				

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

More information

For additional information about Protected EAP, click the following article number to view the article in the Microsoft Knowledge Base:
325725  (http://support.microsoft.com/kb/325725/ ) Protected EAP (PEAP) support added to Windows XP Service Pack 1 and Windows Server 2003

Applies to
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB822725
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