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Article ID: 822761 - Last Review: September 29, 2011 - Revision: 5.0

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SYMPTOMS

When you start one of the Microsoft Encarta products listed in the "Applies to" section, one or more of the following symptoms may occur:
  • A blank screen appears upon Startup.
  • You receive an error message that is similar to the following, although Shockwave is installed on your computer:
    The Shockwave animation player is not installed on your system.
  • You receive one of several script error messages.

CAUSE

This issue occurs when Shockwave was not installed correctly. Generally, this behavior occurs if Shockwave was already installed on your computer before you installed the Encarta product. However, the program that installed Shockwave did not install a complete version of the program.

RESOLUTION

To resolve this issue, remove Shockwave, and then reinstall Shockwave from the Encarta CD-ROM or DVD. To do so, follow these steps.

Remove Shockwave

  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. In the list of installed programs, click Shockwave, and then click Change/Remove.
  4. Follow the instructions on the screen to remove Shockwave.

Reinstall Shockwave from the Encarta Software

  1. Insert the Encarta installation software CD-ROM or DVD.
  2. Locate your CD-ROM or DVD drive, right-click your CD-ROM or DVD drive, and then click Explore.
  3. Double-click Setup.
  4. In the Encarta Setup Wizard, click Next.
  5. Click Repair, and then click Next.
  6. Follow the instructions on the screen to complete the repair process.
  7. Start Encarta.
Note If you do not have access to the Encarta software, visit the following Macromedia Web site to download and install the most recent version of Shockwave:
http://www.macromedia.com (http://www.macromedia.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Encarta 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Encyclopedia 2004 Deluxe Edition
  • Microsoft Encarta Encyclopedia 2004 Standard Edition
  • Microsoft Encarta Reference Library Premium 2005
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Premium 2007
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Encarta Premium 2009
  • Microsoft Student with Encarta Premium 2009
Keywords: 
kbexpertisebeginner kberrmsg kbprb KB822761
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