DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 823308 - Last Review: January 17, 2013 - Revision: 6.0

Symptoms

After you upgrade your computer to Microsoft Windows XP, the computer may seem to play sounds, but you do not hear any audio playback.

For example, the Seek button may progress across the window underneath a sound clip in Windows Media Player, and the visualization may appear as expected, but the speakers emit no sound.

Cause

This behavior may occur if all the following conditions are true:
  • The computer manufacturer is Gateway, Inc.
  • The computer has a Creative Audio PCI ES1371 or ES1373 sound card installed.
  • The computer is equipped with Boston Acoustic digital speakers.

Resolution

To resolve this problem, download and install the updated driver for your sound card that is available from Gateway. To do so, visit the following Gateway Web site:
http://www.gateway.com/support/drivers/dlcenter.asp (http://support.gateway.com/support/)
Visit the Gateway support Web site to verify the exact model for the audio device (you must have your customer ID and the serial number for the computer that is having the problem). Contact the manufacturer if you want help to determine the correct driver to download for your Gateway computer. Gateway also has a utility that you can use to determine the make and the model of the sound card that is installed on your Gateway computer. To use the Gateway utility, visit the following Gateway Web site:
http://support.gateway.com/support/drivers/search.asp?ref=output&ct=fn&param=gtwupd.exe (http://support.gateway.com/support/drivers/search.asp?ref=output&ct=fn&param=gtwupd.exe)
Note Contact the manufacturer if you want help to use this utility.

More information

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. For information about how to contact the companies mentioned in this article, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)

Related Information:

Troubleshooter: No audio in Windows (http://windows.microsoft.com/en-us/windows/help/no-sound-in-Windows)


Music and sound help with Windows 7 (http://windows.microsoft.com/en-us/windows7/help/music-sound)

References

For additional information about the Boston Acoustic speakers , click the following article number to view the article in the Microsoft Knowledge Base:
302710   (http://support.microsoft.com/kb/302710/EN-US/ ) Boston BA735 Speakers Do Not Work After Windows XP Upgrade
For additional information, click the following article number s to view the article s in the Microsoft Knowledge Base:
304778  (http://support.microsoft.com/kb/304778/EN-US/ ) Previously Installed SBLive! Accessories Do Not Work After Upgrade from Windows Me to Windows XP
313022  (http://support.microsoft.com/kb/313022/ ) There Is No Audio Playback After You Install the Sound Blaster Live! Sound Card
307918   (http://support.microsoft.com/kb/307918/ ) How to troubleshoot sound problems in Windows XP
295318   (http://support.microsoft.com/kb/295318/ ) List of Sound and Gameport Drivers in Windows XP
310126   (http://support.microsoft.com/kb/310126/ ) Troubleshooting Device Conflicts with Device Manager

Applies to
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbprb KB823308
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support