DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 823447 - Last Review: August 29, 2007 - Revision: 3.2

Hotfix Download Available
View and request hotfix downloads
 

On This Page

SYMPTOMS

When you use the Add Printer Wizard to add a printer to your computer, the printer installation may stop and may not complete.

CAUSE

This problem may occur if you select Yes to print a test page in the Print Test Page dialog box of the Add Printer Wizard. The printer installation does not continue until you click OK in the Printer_Name on Server_Name dialog box, but the Add Printer Wizard window hides this dialog box.

RESOLUTION

Windows XP service pack information

To resolve this problem, obtain the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) How to obtain the latest Windows XP service pack

Windows Server 2003 and Windows XP hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this fix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003
   Date         Time   Version           Size  File name          Platform
   -----------------------------------------------------------------------
   16-Jul-2003  21:41  5.2.3790.66    549,376  Printui.dll          X86
   10-Jul-2003  18:00                     271  Branches.inf         X86
   16-Jul-2003  23:49                  10,091  Kb823447.cat         X86
   16-Jul-2003  21:43                     354  Updatebr.inf         X86
   16-Jul-2003  21:43                   5,105  Update_rtmqfe.inf    X86
   16-Jul-2003  21:42  5.2.3790.66  1,142,272  Printui.dll        IA-64
   16-Jul-2003  21:41  5.2.3790.66    549,376  Wprintui.dll         X86
   10-Jul-2003  17:58                     271  Branches.inf       IA-64
   16-Jul-2003  23:48                  10,444  Kb823447.cat       IA-64
   16-Jul-2003  21:45                     354  Updatebr.inf       IA-64
   16-Jul-2003  21:45                   5,375  Update_rtmqfe.inf  IA-64
Windows XP
   Date         Time   Version             Size  File name     Platform
   ---------------------------------------------------------------------
   27-Jun-2003  03:07  5.1.2600.1221     80,896  Ntprint.dll     X86
   27-Jun-2003  03:07  5.1.2600.1239    529,920  Printui.dll     X86
   24-Jun-2003  02:54  5.1.2600.1239    690,688  Xpsp2res.dll    X86
   27-Jun-2003  03:07  5.1.2600.1221    248,832  Ntprint.dll   IA-64
   27-Jun-2003  03:07  5.1.2600.1239  1,256,960  Printui.dll   IA-64
   12-May-2003  04:41  5.1.2600.1221     80,896  Wntprint.dll    X86
   24-Jun-2003  03:14  5.1.2600.1239    529,920  Wprintui.dll    X86
   24-Jun-2003  02:54  5.1.2600.1239    690,688  Wxpsp2res.dll   X86
   24-Jun-2003  02:54  5.1.2600.1239    690,176  Xpsp2res.dll  IA-64

Windows 2000 hotfix information


A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this fix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version             Size  File name    Platform
   -------------------------------------------------------------------
   24-Jun-2003  16:54  5.0.2195.6745     66,320  Ntprint.dll  X86
   24-Jun-2003  16:54  5.0.2195.6761    381,712  Printui.dll  X86
   17-Jun-2003  17:54  5.0.2195.6756  4,576,768  Sp3res.dll   X86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

APPLIES TO
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbwinserv2003presp1fix kbbug kbfix kbqfe kbwin2000presp5fix KB823447
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support