DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 825779 - Last Review: September 12, 2011 - Revision: 9.0

On This Page

SUMMARY

This article describes how to recover information in a damaged Microsoft Office OneNote 2003 section file or Microsoft Office OneNote 2007 section file.

Note The methods that are listed in this article may help you when you try to the following error message:
An Unknown Error Occurred Loading This Section

MORE INFORMATION

Method 1: OneNote 2003 tries to recover the damaged section file

When you start OneNote 2003, or when you open, optimize, find, or back up a OneNote section, OneNote verifies the integrity of the file. If OneNote determines that there is a problem with the file, it tries to repair the file, and you receive the following message:
While verifying the integrity of your section files, OneNote detected a problem with the following file:

filename.one

The problem may not be serious, but it is best to fix any integrity issues when first detected. OneNote must restart in order to repair the file.
When you click OK, OneNote quits and restarts, and then the file is repaired. After the section file is repaired, you receive the following message:
OneNote has repaired the following file:

filename.one

Please review the file in the unlikely event that some notes were lost. If anything is missing, click Open Backup on the Help menu to see if there are any backup files available. If the missing notes have been backed up, you can add them to the repaired file by copying and pasting the notes from the backup file.
To try to manually repair your damaged section, go to Method 2.

Method 2: Recover information by using the ForceRepair switch

To manually repair a OneNote section file that you know is damaged and that is causing problems when you start OneNote or when you open a OneNote section, follow these steps:
  1. Click Start, and then click Run.
  2. In the Run box, click Browse.
  3. In the Browse dialog box, change the location in the Look in box to the following:
    C:\Program Files\Microsoft Office\<Office Version>
    Notes
    • The location where OneNote is installed may be different on your computer.
    • <Office Version> for OneNote 2003 is Office11. <Office Version> for OneNote 2007 is Office12.
  4. Click Onenote.exe, and then click Open.
  5. Click in the Open box, and then move the insertion point to the end of the path statement.
  6. After the closing quotation mark, type a space, and then type /forcerepair "file-path", where file-path is the full path and the file name of the OneNote section file that you want to repair.

    The path statement in the Open box will look similar to the following:
    "C:\Program Files\Microsoft Office\<Office Version>\Onenote.exe" /forcerepair "C:\Documents and Settings\username\My Documents\My Notebook\Quick Notes.one"
  7. Click OK to repair the OneNote section file.
    Note After you run the command in OneNote 2007, you do not receive any messages. Additionally, you may have to manually open the repaired file.
  8. Click OK when you receive the following error message:
    While verifying the integrity of your section files, OneNote detected a problem with the following file:

    filename.one

    The problem may not be serious, but it is best to fix any integrity issues when first detected. OneNote must restart in order to repair the file.
  9. After OneNote restarts, click OK when you receive the following message:
    OneNote has repaired the following file:

    Filename.one

    Please review the file in the unlikely event that some notes were lost. If anything is missing, click Open Backup on the Help menu to see if there are any backup files available. If the missing notes have been backed up, you can add them to the repaired file by copying and pasting the notes from the backup file.
  10. If the information in your repaired OneNote section file is correct and complete, you have completed the repair of your OneNote section file.

    -or-If the information in your repaired OneNote section file is missing, use method 3 to recover your missing section file information.

Method 3: Recover information from a section file backup

To recover your information from a section file backup, do one of the following:
  • If the damage to your information is minor, copy and paste the missing or damaged information from a backup copy of the section file to the repaired section file. To do this, follow these steps:
    1. With the repaired section open, on the Help menu, click Open Backup.
    2. In the File Open dialog box, click one of the pre-repair backup files, and then click Open.

      Note You may have multiple pre-repair backup files. Select the file with the latest file date and time when you to try to recover your missing or damaged information. If this file does not give you the information that you must have, try a different file.
    3. Select the backup section file that you must have, and then click Open.

      Note You now have two sections that appear have the same name. However, if you rest your mouse pointer over the section tab that you opened, the ToolTip for the section tab will have "(backup)" as part of the section name.
    4. In the backup section, select the information that is missing in your repaired section.
    5. On the Edit menu, click Copy.
    6. In the repaired section that contains the damaged or missing information, put the insertion point where you want the replacement information to appear, and then click Paste on the Edit menu.
    7. Repeat steps 4, 5, and 6 until you have replaced the information that is missing in your repaired section.
    8. While you have the backup section open, click Close on the File menu.
  • If the information in your damaged section is extensive, delete the damaged section file and then open a copy of your backup section file. To do this, follow these steps:
    1. With the repaired section open, right-click the section's tab, and then click Delete.
    2. Click Yes when you are prompted with the following:
      Are you sure you want to delete the following file?
    3. On the Help menu, click Open Backup.
    4. In the File Open dialog box, click one of the pre-repair backup files, and then click Open.

      Note You may have multiple pre-repair backup files. Select the file that has the latest file date and time when you try to recover your missing or damaged information. If this file does not give you the information that you must have, try a different file.
    5. Select the backup section file that you must have, and then click Open.
    6. Quit and then restart OneNote.
    7. When you restart OneNote, the section that you recovered from your backup section file will be named "Section_Name (Backup)".

      To change the section name back to its original name, right-click the section tab, and then click Rename. Type the original name of your section, and then click OK.
  • To recover your information from a section file backup in OneNote 2007, follow these steps:
    1. On the File menu, click Open Backup.
    2. Select the information section to open, and then click Open.
    3. Click and hold the section tab, and then drag the section to an existing notebook.

      Note Backup copies of notebooks are located in the following folder in Windows Vista:
      C:\Users\<user name>\AppData\Local\Microsoft\OneNote\12.0\Backup

APPLIES TO
  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2007
Keywords: 
kbinfo kbcorrupt kbhowto KB825779
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support