DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 827099 - Last Review: June 4, 2013 - Revision: 9.0

On This Page

INTRODUCTION

Microsoft Office Word documents can be lost in certain situations. For example, the document may be lost if an error forces Word to close, if you experience a power interruption while you are editing, or if you close the document without saving changes.

This article discusses six methods that you can use to try to recover the lost document.

Unfortunately, some documents might not be recoverable. For example, if you have not saved the document at all, the whole document might be lost. If you have saved your document, you might lose only the changes that you made since the last time that you saved it. However, do not worry. Many documents can be partly or completely recovered.

Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. Also, because some of these methods include steps that require you to restart your computer. You may find it easier to follow the steps if you print this article first.

More information

Use these methods in the order in which they are presented to recover the lost document. If one of these methods is successful and you recover the lost document, you are finished and you do not have to follow any more steps.

Method 1: Search for the original document

The original document might not have been removed from the computer. Follow these steps to see whether you can find the document:
  1. Click Start, and then click Search.
  2. In the lower-left corner of the Windows Desktop Search pane, click Click here to use Search Companion, if that option is listed.
  3. In the Search Companion pane, click All Files and Folders.
  4. In the All or part of the file name box, type the name of the document that you want to find.
  5. In the Look in box, click My Computer, and then click Search.
If the search details pane does not contain the document that you are looking for, you might have typed the file name incorrectly or the document might have a different name. Follow these steps to search for all Word documents:
  1. In the Search Companion pane, click Start a new search.
  2. Click All files and folders, and then copy and paste (or type) the following text into the All or part of the file name: box, and then click Search.
    *.doc
If the details pane still does not contain the file that you are looking for, the document might have been moved to the Recycle Bin. To view the Recycle Bin and restore the document if it is there, follow these steps:
  1. On the desktop, double-click Recycle Bin.
  2. On the View menu, click Details.
  3. On the View menu, click Arrange Icons by, and then click Date Deleted.
  4. Scroll through the files.

    If you find the document that you are looking for, right-click the document, and then click Restore to return the document to its original location.
Note Microsoft currently does not provide any utilities to recover documents that have been deleted, or emptied from the Recycle Bin. However, some third-party utilities to recover deleted documents may be available on the Internet.

Method 2: Search for Word backup files

If the previous method did not work for you, the main document might be gone. But there might be a backup copy of the document available. The Always create backup copy setting in Word creates backup copies of every document that you create.

First, follow one of these steps to see whether the Always create backup copy setting is enabled:
  • If you use Microsoft Office Word 2007: Click the Microsoft Office Button, click Word Options in the lower-right corner, and then click Advanced. Scroll through the headings until you find the Save section, which is close to the end of the list. If the Always create backup copy setting, located in the Save section, is selected, Word created a backup copy of the document.
  • If you use Microsoft Office Word 2003: On the Tools menu, click Options. The Always create backup copy setting is located on the Save tab. If the Always create backup copy setting is selected, Word created a backup copy of the document.
Then, if the Always create backup copy setting is not selected, go to method 3: "Force Word to try to recover a file."

If the Always create backup copy setting is selected, follow these steps to find the backup copy of the lost document:
  1. Locate the folder in which you last saved the missing document.
  2. Look for files that have the .wbk extension.

    If there are no files that have the .wbk extension in the original folder, follow these steps to search the computer for all files that have the .wbk extension:
    1. Click Start, and then click Search.
    2. In the lower-left corner of the Windows Desktop Search pane, click Click here to use Search Companion.
    3. In the Search Companion pane, click All Files and Folders.
    4. In the All or part of the file name: box, copy and paste (or type) the following text:
      *.wbk
    5. In the Look in box, click My Computer, and then click Search.
  3. If you find any files that are named "Backup of" followed by the name of the missing document, follow these steps to open the backup copy:
    1. Start Word.
    2. Perform one of the following actions:
      • If you use Word 2007: Click the Microsoft Office Button, click Open, click All Files (*.*) in the Files of type box, locate and select the file, and then click Open.
      • If you use Word 2003: Click Open on the File menu, click All Files (*.*) in the Files of type box, locate and select the file, and then click Open.

Method 3: Force Word to try to recover a file

If Word did not create a backup copy of the document, you might be able to use the AutoRecover feature to recover the lost document.

Note The AutoRecover feature in Word performs an emergency backup of open documents when an error occurs. Some errors can interfere with creating an AutoRecover file. The AutoRecover feature is not a substitute for saving the document.

If the Save AutoRecover information every [] minutes option is selected, Word creates a temporary AutoRecover file that includes the latest changes in the document. Every time that Word starts, it searches for AutoRecover files. If Word finds any AutoRecover files, it displays the files that it finds in the Document Recovery task pane.

First, to see whether the Save AutoRecover information every [] minutes option is selected, use one of the following steps:
  • If you use Word 2007: Click the Microsoft Office Button, click Word Options, and then click Save. The Save AutoRecover information every [] minutes option is in the Save documents section.
  • If you use Word 2003: Click Options on the Tools menu. The Save AutoRecover information every [] minutes option is located on the Save tab.
Then, if the Save AutoRecover information every [] minutes option is selected, try closing Word and reopening it. If the AutoRecover task pane appears on the left side of the screen, click the lost document to restore it.

If the Save AutoRecover information every [] minutes option is not selected, you can try to force Word to recover the document.

Use one of the following steps to force Word to recover the document:
  • If you use Word 2007: Click the Microsoft Office Button, click Open, select the Word document, click the down arrow on the Open button in the lower-right corner of the Open screen, and then click Open and Repair.
  • If you use Word 2003: Click Open on the File menu, select the Word document, click the down arrow on the Open button in the lower-right corner of the Open screen, and then click Open and Repair.

Method 4: Manually recover AutoRecover files

If Word could not open the AutoRecover file automatically or through the Open and Repair option, the AutoRecover file might be saved in a nondefault location. You might have to look for the AutoRecover file manually.

Follow these steps to search for AutoRecover files manually:
  1. Click Start, and then click Search.
  2. In the lower-left corner of the Windows Desktop Search pane, click Click here to use Search Companion, if that option is listed.
  3. In the Search Companion pane, click All Files and Folders.
  4. In the All or part of the file name: box, copy and paste (or type) the following text:
    *.ASD
  5. In the Look in box, click My Computer.
  6. Click Search.
If a file that is named DocumentName.asd appears in the details pane, follow these steps to open the document:
  1. Start Word.
  2. Follow one of these steps:
    • If you use Word 2007: Click the Microsoft Office Button, and then click Open.
    • If you use Word 2003: Click Open on the File menu.
  3. In the File of type list, click All Files (*.*).
  4. Locate and select the .asd file.
  5. Click Open.
  6. Restart the computer.
  7. Start Word.
If Word finds the AutoRecover file, the Document Recovery task pane opens on the left side of the screen, and the lost document is listed as DocumentName [Original] or as DocumentName [Recovered]. If this occurs, perform one of the following actions:
  • In Word 2007, double-click the file in the Document Recovery task pane, click the Microsoft Office Button, click Save As, and then save the document as a .docx file.
  • In Word 2003, double-click the file in the Document Recovery task pane, click Save As on the File menu, and then save the document as a .doc file.
Note If an AutoRecover file in the Recovery pane does not open correctly, go to the "How to troubleshoot damaged documents" section for more information about how to open damaged files.

Method 5: Search for temporary files

If you could not find an AutoRecover file or a backup of the lost document, you might be able to recover the document from your temporary files.

To search for the lost document in your temporary files, follow these steps:
  1. Click Start, and then click Search.
  2. In the lower-left corner of the Windows Desktop Search pane, click Click here to use Search Companion.
  3. In the Search Companion pane, click All Files and Folders.
  4. In the All or part of the file name: box, copy and paste (or type) the following text:
    *.TMP
  5. In the Look in box, click My Computer.
  6. Click the two chevrons next to When was it modified?.
  7. Click Specify dates, and then type the from and to dates to include the time period since you last opened the file.
  8. Click Search.
  9. On the View menu, click Details.
  10. On the View menu, click Arrange Icons by, and then click Modified.
  11. Scroll through the files, searching for files that match the last dates and times that you edited the document.
If you find the document that you are looking for, go to the "How to troubleshoot damaged documents" section for more information about how to recover information from the document.

Method 6: Search for ~ files

Some temporary file names start with the tilde (~) symbol. These files might not appear in the list of temporary files that you found in method 5: "Search for temporary files."

Follow these steps to find any files that begin with ~:
  1. Click Start, and then click Search.
  2. In the lower-left corner of the Windows Desktop Search pane, click Click here to use Search Companion, if that option is listed.
  3. In the Search Companion pane, click All Files and Folders.
  4. In the All or part of the file name: box, copy and paste (or type) the following text:
    ~*.*
  5. In the Look in box, click My Computer.
  6. Click the two chevrons next to When was it modified?.
  7. Click Specify dates, and then type the from and to dates to include the time period since you last opened the file.
  8. Click Search.
  9. On the View menu, click Details.
  10. On the View menu, click Arrange Icons by, and then click Modified.
  11. Scroll through the files, searching for files that match the last dates and times that you edited the document.
If you find the document that you are looking for, go to the "How to troubleshoot damaged documents" section for more information about how to recover information from the document.

How to troubleshoot damaged documents

Word automatically tries to recover a damaged document if it detects a problem with the document. You can also force Word to try to recover a document when you open it.

Follow these steps to force Word to recover the document:
  1. Follow one of these steps, depending on the version of Word that you use:
    • If you use Word 2007: Click the Microsoft Office Button, and then click Open.
    • If you use Word 2003: Click Open on the File menu.
  2. In the Files of type list, click All Files (*.*).
  3. In the Open dialog box, select the document.
  4. Click the down arrow on the Open button in the lower-right corner of the Open screen, and then click Open and Repair.

NEXT STEPS

If you used these methods and still have problems recovering a lost document, you can use the Microsoft Customer Support Services Web site to find other solutions to your problem. Some services that the Microsoft Customer Support Services Web sites provide include the following:
  • Searchable Knowledge Base (http://support.microsoft.com/search/?adv=1) : Search technical support information and self-help tools for Microsoft products.
  • Solution Centers (http://support.microsoft.com/select/?target=hub) : View product-specific frequently asked questions and support highlights.
  • Other Support Options (http://support.microsoft.com/default.aspx?pr=csshome) : Use the Web to ask a question, contact Microsoft Customer Support Services, or provide feedback.
If you continue to have problems after you use these resources, you might want to contact Support:
http://support.microsoft.com/contactus (http://support.microsoft.com/contactus)

References

For more information how to troubleshoot files that are damaged or will not open, click the following article numbers to view the articles in the Microsoft Knowledge Base:
826864  (http://support.microsoft.com/kb/826864/ ) How to troubleshoot damaged Word documents
290946  (http://support.microsoft.com/kb/290946/ ) How to recover text from any files by using the "Recover Text from Any File" converter of Word 2002 and Word 2003

Applies to
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Keywords: 
kbexpertisebeginner kbbackup kbhowtomaster KB827099
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support