DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 834674 - Last Review: October 26, 2006 - Revision: 2.2

Hotfix Download Available
View and request hotfix downloads
 

On This Page

SYMPTOMS

When you successfully synchronize your offline items and then open My Computer or Windows Explorer on a Microsoft Windows XP-based computer, you may receive the following message:
You are no longer connected to "Server_Name".
You can continue working normally.
Your domain Distributed File System (DFS) network path goes offline, and you cannot connect to your server.

CAUSE

This problem may occur in the following scenario:
  1. You disconnect from the network.
  2. You make offline modifications to offline files from a domain-based DFS namespace.
  3. You log off the computer.
  4. You use cached credentials to log on to the computer.
  5. You reconnect to the network, and then you synchronize your offline files.
  6. You open My computer or Windows Explorer.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) How to obtain the latest Windows XP service pack

Hotfix information

To resolve this problem, apply the update that is described in the following Microsoft Knowledge Base article:
835261  (http://support.microsoft.com/kb/835261/ ) Long delay before you can connect to domain-based DFS namespace

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information about how to control the frequency of Windows XP client DFS queries, click the following article number to view the article in the Microsoft Knowledge Base:
291377  (http://support.microsoft.com/kb/291377/ ) Policy to control the frequency of Windows XP client DFS queries

APPLIES TO
  • Microsoft Windows XP Professional
Keywords: 
kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB834674
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support