DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 839937 - Last Review: October 26, 2006 - Revision: 2.4

SYMPTOMS

If the KeBugcheckEx() function runs on a multiprocessor Microsoft Windows Server 2003-based computer, the computer may experience a triple fault exception. This scenario forces a restart.

CAUSE

This problem occurs because machine check exceptions are delivered to multiple processors on the computer at the same time. When this problem occurs, the KeBugCheckEx() function may be running on a secondary processor while another processor is performing a task, such as a memory dump. The result is a triple fault exception that forces an automatic reset of the computer.

RESOLUTION

To resolve this problem, apply the hotfix that is described in Knowledge Base 835768.

For additional information about how to obtain the hotfix to resolve this problem, click the following article number to view the article in the Microsoft Knowledge Base:
835768  (http://support.microsoft.com/kb/835768/ ) A machine check error may occur without any noticeable symptoms in Windows Server 2003

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This problem was discovered during the development and the machine check exception testing of the hotfix that was created for Knowledge Base article 835768.

APPLIES TO
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbbug kbfix kbwinserv2003presp1fix KB839937
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support