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Article ID: 841978 - Last Review: October 9, 2011 - Revision: 3.0

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SYMPTOMS

Consider the following scenario:
  • You are using a computer that is running Microsoft Windows XP with Service Pack 1 (SP1) or Microsoft Windows XP with Service Pack 2 (SP2).
  • You have installed security update 821557 (MS03-027) on the computer.
  • You are using the network shortcuts in My Network Places to access the network folder shortcuts on a remote computer.
In this scenario, the shortcuts may generate lots of network traffic. Additionally, the Explorer.exe process that corresponds to this action may stop responding.

CAUSE

This problem occurs because the network shortcuts (shell links) verify target names every time that the network shortcuts are resolved. A network shortcut is resolved whenever a pointer to an item identifier list that contains one of the target folder shortcuts is bound to the original network shortcut. Network traffic increases because the bind operations take lots of time.

Note Security update 821557 is included in update rollup 826939 for Windows XP. You cannot remove security update 821557 if update rollup 826939 is installed on the computer.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Windows XP SP1 or Windows XP SP2

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, x86-based versions
Date         Time   Version            Size    File name   Service Pack
------------------------------------------------------------------------
19-Oct-2004  07:30  6.0.2800.1596   1,055,232  Browseui.dll   SP1  
19-Oct-2004  07:30  6.0.2800.1592      82,432  Fldrclnr.dll   SP1  
19-Oct-2004  07:30  6.0.2800.1602   1,387,520  Shdocvw.dll    SP1   
19-Oct-2004  07:30  6.0.2800.1602   8,443,392  Shell32.dll    SP1 
19-Oct-2004  07:30  5.1.2600.1592     700,928  Sxs.dll        SP1  
20-Sep-2004  05:05  5.1.2600.1592     594,432  Xpsp2res.dll   SP1  
18-Oct-2004  19:00  6.0.2800.1592     921,600  Comctl32.dll   SP1  
18-Oct-2004  23:38  6.0.2900.2530   1,483,776  Shdocvw.dll    SP2  
18-Oct-2004  23:38  6.0.2900.2531   8,450,560  Shell32.dll    SP2  
  
Windows XP, Itanium-based versions
Date         Time   Version            Size    File name     Platform
----------------------------------------------------------------------
18-Oct-2004  11:27  6.0.2800.1596   2,869,760  Browseui.dll     IA-64
18-Oct-2004  11:27  6.0.2800.1592     130,560  Fldrclnr.dll     IA-64
18-Oct-2004  11:27  6.0.2800.1602   3,669,504  Shdocvw.dll      IA-64
18-Oct-2004  11:27  6.0.2800.1602  14,394,368  Shell32.dll      IA-64
18-Oct-2004  11:27  5.1.2600.1592   2,034,176  Sxs.dll          IA-64
19-Sep-2004  16:12  5.1.2600.1592     593,920  Xpsp2res.dll     IA-64
18-Oct-2004  11:27  6.0.2800.1592   2,639,360  Comctl32.dll     IA-64
18-Oct-2004  19:00  6.0.2800.1596   1,055,232  Wbrowseui.dll    x86
18-Oct-2004  19:00  6.0.2800.1592      82,432  Wfldrclnr.dll    x86
18-Oct-2004  19:00  6.0.2800.1602   1,387,520  Wshdocvw.dll     x86
18-Oct-2004  19:00  6.0.2800.1602   8,443,392  Wshell32.dll     x86
18-Oct-2004  19:00  5.1.2600.1592     700,928  Wsxs.dll         x86
19-Sep-2004  16:35  5.1.2600.1592     594,432  Wxpsp2res.dll    x86   
  

WORKAROUND

To work around this problem, create and use network shortcuts outside My Network Places.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
Keywords: 
kbautohotfix kbqfe kbHotfixServer kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB841978
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