DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 870710 - Last Review: September 3, 2013 - Revision: 4.0

Symptoms

On a computer that is running Microsoft Exchange Server 2003, when you use the Message Tracking Center tool to view the message history of a sent message, incorrect information appears in the Message History dialog box.

In this scenario, the Message History dialog box indicates that a message has been delivered to an incorrect Exchange Server computer. For example, information that is similar to the following appears in the Message History dialog box:
Collapse this tableExpand this table
Event TimeEvent
9/3/2004 2:25 PMSMTP: Message to Advanced Queuing
9/3/2004 2:25 PMSMTP: Started Message Submission to Advanced Queue
9/3/2004 2:25 PMSMTP: Message Submitted to Categorizer
9/3/2004 2:25 PMSMTP: Message Categorized and Queued for Routing
9/3/2004 2:25 PMSMTP: Message Routed and Queued for Gateway Delivery
9/3/2004 2:25 PMSMTP: Message Delivered Locally to username@contoso.com
9/3/2004 2:25 PMSMTP: Store Driver Submitted Message to MTA
This information indicates that the message was delivered to the user on the local Exchange Server computer. However, the message was delivered to a user on a remote Exchange Server computer.

Cause

This is a Message Tracking Center display issue. The message has to be sent to the MTA through the Information Store, or it will not reach a recipient through X.400. For example, this problem may occur if the following conditions are true:
  • You configure an X.400 connector between two Exchange Server 2003 computers.
  • You send a message from one of those Exchange Server 2003 computers to a user whose mailbox is hosted on the other Exchange Server 2003 computer.

Workaround

To work around this problem, configure a Simple Mail Transfer Protocol (SMTP) connector between your Exchange Server 2003 routing groups. For additional information about how to create and configure an SMTP connector in Exchange Server 2003, see the Exchange Server 2003 Administration Guide. To obtain this guide, visit the following Microsoft Web site:http://technet.microsoft.com/en-us/library/3b5e4430-6f3e-42a9-b44f-def97fc42d0c.aspx (http://technet.microsoft.com/en-us/library/3b5e4430-6f3e-42a9-b44f-def97fc42d0c.aspx)

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
821905  (http://support.microsoft.com/kb/821905/ ) Message tracking event IDs in Exchange Server 2003

Applies to
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kbenv kbpending kbbug kbtshoot kbprb KB870710
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support