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Article ID: 884562 - Last Review: August 29, 2007 - Revision: 3.2

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SYMPTOMS

When you open an enhanced metafile (EMF), especially an enhanced metafile that is on a network drive, on your Microsoft Windows XP-based computer or on your Microsoft Windows 2000-based computer, the playback of the EMF file may be slow or may not play at all.

Note This problem may occur in the following programs:
  • A custom program that you use to play enhanced metafiles
  • Windows Picture and Fax Viewer

CAUSE

This problem may occur after you install the update that is included for your Windows operating system in the following Windows security update:
835732  (http://support.microsoft.com/kb/835732/ ) MS04-011: Security Update for Microsoft Windows

RESOLUTION

Windows XP

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Microsoft Windows XP Service Pack 1 (SP1) or Windows XP Service Pack 2 (SP2) installed on your computer. For additional information about the latest service pack for Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) How to obtain the latest Windows XP service pack

Restart information

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix is not replaced by any later hotfix.

Registry information

You do not have to create or modify any registry keys to activate any hotfixes that this package contains.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP Service Pack 1
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Oct-2004  16:58  5.1.2600.1599     267,776  Gdi32.dll        
   15-Oct-2004  17:58  5.1.2600.1596      36,864  Mf3216.dll       
Windows XP Service Pack 2
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   15-Oct-2004  17:17  5.1.2600.2530     278,016  Gdi32.dll        

Windows 2000

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Microsoft Windows 2000 Service Pack 4 (SP4)

Restart information

You may have to restart your computer after you apply this hotfix as certain system files will be replaced.

Hotfix replacement information

This hotfix is not replaced by any later hotfix.

Registry information

You do not have to create or modify any registry keys to activate any hotfixes that this package contains.

Hotfix file information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date Time Version Size File name 
------------------------------------------------------------ 
10-Jan-2005 04:29 5.0.2195.7011 231,696 Gdi32.dll 
10-Jan-2005 04:29 5.0.2195.7011 37,136 Mf3216.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbwin2000presp5fix kbwin2000sp5fix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug KB884562
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