DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 884988 - Last Review: October 6, 2011 - Revision: 2.0

SYMPTOMS

When you configure a Microsoft Exchange Server account in Microsoft Entourage 2004 for Mac, information about your e-mail, about your Contacts, and about your Calendar is not synchronized as expected.

When you try to view the folder list for the Exchange Server account in Entourage, you see a status that is similar to the following, where name is the account name of the Exchange server account:
name (not connected)


You do not receive any error messages.

CAUSE

This behavior occurs if the network information in System Preferences in Macintosh OS x is incorrect. That information is required to connect to your Exchange Server account.

RESOLUTION

To resolve this issue, contact your system administrator to obtain the network information.

APPLIES TO
  • Microsoft Entourage 2004 for Mac
Keywords: 
dftsdahomeportal kbtshoot kbprb KB884988
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support