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Article ID: 891630 - Last Review: October 9, 2011 - Revision: 3.0

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SYMPTOMS

Consider the following scenario:
  • You move computer accounts to another organization unit (OU) in the Active Directory directory service.
  • You use the GPUPDATE command together with the FORCE parameter at a command prompt.
In this scenario, Microsoft Windows Server 2003-based or Microsoft Windows XP-based client computers may not receive any Group Policy objects (GPOs) from the new OU.

CAUSE

This problem occurs because the distinguished name cache on the client computers is not updated.

RESOLUTION

Windows XP hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP with Service Pack 1, x86-based version

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Dec-2004  18:19  5.1.2600.1615     688,640  Userenv.dll      
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Xpsp2res.dll     
Windows XP with Service Pack 2, x86-based version

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Dec-2004  18:04  5.1.2600.2586     723,456  Userenv.dll      
Windows XP, Itanium-based version
  
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Dec-2004  02:13  5.1.2600.1615   1,727,488  Userenv.dll      IA-64
   30-Nov-2004  23:23  5.1.2600.1612     593,920  Xpsp2res.dll     IA-64
   20-Dec-2004  02:19  5.1.2600.1615     688,640  Wuserenv.dll     x86
   30-Nov-2004  22:46  5.1.2600.1612     594,432  Wxpsp2res.dll    x86

Windows Server 2003 hotfix information

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, x86-based version

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Mar-2005  18:10  5.2.3790.289      757,248  Userenv.dll      
Windows Server 2003, Itanium-based version

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Mar-2005  02:10  5.2.3790.289    1,546,752  Userenv.dll      IA-64
   16-Mar-2005  02:10  5.2.3790.289      757,248  Wuserenv.dll     x86

WORKAROUND

To work around this problem, restart your computer. Or, wait 30 minutes for the client computers to receive the GPOs from the new OU.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section. This bug was corrected in Windows Server 2003 Service Pack 1.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Keywords: 
kbautohotfix kbwinxppresp3fix kbbug kbfix kbwinserv2003presp1fix kbHotfixServer kbqfe KB891630
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