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Article ID: 892052 - Last Review: May 22, 2013 - Revision: 6.0

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Symptoms

Internet Explorer may unexpectedly quit with an error message in module Mshtml.dll when you try to locate a Web page. This problem occurs on a Microsoft Windows XP Service Pack 2 (SP2)-based computer. You may receive the following error message:
Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience.

To see what data this error report contains, click here.
When you view the data in the error report, the report contains an error signature that is similar to one of the following error signatures:
   Application name  Application version  Module name  Module version  Offset
   ----------------------------------------------------------------------------

   Iexplore.exe      6.0.2900.2180        Mshtml.dll   6.0.2900.2180   00052d7d

   Iexplore.exe      6.0.2900.2180        Mshtml.dll   6.0.2900.2523   00052f3d

Cause

This problem may occur when a script is run that uses the removeNode function on the Web page.

Resolution

To resolve this problem, install the latest security update for Internet Explorer. To do this, install all high-priority updates from the following Microsoft Update Web site:
http://go.microsoft.com/?linkid=3646728 (http://go.microsoft.com/?linkid=3646728)
The fix for this problem is included in security update 918899. For more information about security update 918899, click the following article number to view the article in the Microsoft Knowledge Base:
918899  (http://support.microsoft.com/kb/918899/ ) MS06-042: Cumulative security update for Internet Explorer

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Windows XP Service Pack 2 installed to apply this hotfix.

Restart information

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes. This hotfix is replaced by security update 918899.

Registry information

You do not have to create or to modify any registry keys to enable the hotfix that this package contains.

Hotfix file information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
   Date         Time   Version         Size       File name
   ---------------------------------------------------------
   11-Feb-2005  17:36  6.00.2900.2609  3,008,000  Mshtml.dll

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

Applies to
  • Microsoft Internet Explorer 6.0
Keywords: 
kbautohotfix kbocabucket kberrmsg kbwinxppresp3fix kbqfe kbfix kbbug kbhotfixserver KB892052
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