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Article ID: 895997 - Last Review: June 20, 2014 - Revision: 4.0

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Symptoms

Consider the following scenario. You have a computer that is running Microsoft Windows 2000 Service Pack 3 (SP3) or Microsoft Windows XP Service Pack 2 (SP2). Then the Secedit.exe utility does not finish applying registry subkey permissions. Therefore, Group Policy settings are not applied completely on client computers.

Cause

This problem occurs because in some specific scenarios the Seceit.exe utility cannot enumerate registry subkeys successfully.

Resolution

Windows 2000 Service Pack 3


Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Windows 2000 SP3 installed to apply this hotfix.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Advapi32.dll5.0.2195.6876388,36824-Mar-200402:17x86
Browser.dll5.0.2195.686669,90424-Mar-200402:17x86
Dnsapi.dll5.0.2195.6824134,92824-Mar-200402:17x86
Dnsrslvr.dll5.0.2195.687692,43224-Mar-200402:17x86
Eventlog.dll5.0.2195.688347,88824-Mar-200402:17x86
Kdcsvc.dll5.0.2195.6890143,63224-Mar-200402:17x86
Kerberos.dll5.0.2195.6903210,19211-Mar-200402:37x86
Ksecdd.sys5.0.2195.682471,88821-Sep-200300:32x86
Lsasrv.dll5.0.2195.6987513,29615-Oct-200418:16x86
Lsass.exe5.0.2195.690233,55225-Feb-200423:59x86
Msv1_0.dll5.0.2195.6897123,15211-Mar-200402:37x86
Netapi32.dll5.0.2195.6949309,00810-Jun-200416:58x86
Netlogon.dll5.0.2195.6891371,47224-Mar-200402:17x86
Ntdsa.dll5.0.2195.68961,028,88024-Mar-200402:17x86
Samsrv.dll5.0.2195.6897388,36824-Mar-200402:17x86
Scecli.dll5.0.2195.6893111,37624-Mar-200402:17x86
Scesrv.dll5.0.2195.7036261,90417-Mar-200509:18x86
Sp3res.dll5.0.2195.70266,301,69607-Feb-200505:35x86
W32time.dll5.0.2195.682450,96024-Mar-200402:17x86
W32tm.exe5.0.2195.682457,10421-Sep-200300:32x86

Resolution

Windows XP Service Pack 2


A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Windows XP SP2 installed to apply this hotfix.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Scesrv.dll5.1.2600.2692313,85607-Jun-200501:12x86

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915  (http://support.microsoft.com/kb/816915/ ) New file naming schema for Microsoft Windows software update packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
Keywords: 
kbnosurvey kbarchive kbautohotfix kbwinxpsp3fix kbwin2000presp5fix kbexpertiseinter kbfix kbhotfixserver kbqfe KB895997
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