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Article ID: 896166 - Last Review: August 29, 2007 - Revision: 2.2

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SYMPTOMS

If you change your password on a Microsoft Windows XP-based computer that is a member of a domain, you receive the following error message:
The user name or old password is incorrect. Letters in passwords must be typed using the correct case. Make sure the Caps is not accidentally on.
This symptom occurs if all the following conditions are true:
  • You are using your user principal name (UPN) to change your password. For example, you are using YourAccountName@example.com to change your password.
  • The Security Accounts Manager (SAM) account user name is different from the first part of the UPN.

    Note The SAM account uses the following format:
    DomainName\SAMacctUserName
  • You are logging on to a domain of a different forest, and the computer that you use is not a member of the domain to which you are logging on. The trusted domain to which you log on is not using Microsoft Windows Server 2003 forest trust.

CAUSE

This problem occurs because of the resolution between the UPN and the SAM account user name. The resolution is not targeted at a domain controller in the user's domain. The client computer sends the first part of the UPN to the domain controller instead of sending the SAM account user name. After the client sends the first part of the UPN, the symptom that is listed in the "Symptoms" section occurs.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP Service Pack 1, 32-bit versions
   Date        Time   Version        Size     File name
   -----------------------------------------------------
   24-Mar-2005 20:41  5.1.2600.1652  119,808  Msv1_0.dll
Windows XP Service Pack 2, 32-bit versions
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   24-Mar-2005  20:37  5.1.2600.2639  132,608  Msv1_0.dll
Windows XP Service Pack 1, Itanium-based versions
   Date         Time   Version        Size     File name    Platform
   -----------------------------------------------------------------
   24-Mar-2005  02:34  5.1.2600.1652  375,296  Msv1_0.dll   IA-64
   24-Mar-2005  02:41  5.1.2600.1652  119,808  Wmsv1_0.dll  x86

WORKAROUND

To work around this issue, use one of the following methods.

Method 1

Change your password by using the SAM account user name instead of by using your UPN.

Method 2

Upgrade all the domain controllers to Windows Server 2003, raise forest and domain functional levels to Windows Server 2003, and then build a transitive forest trust between the forests. For more information about how to do these tasks, click the following article numbers to view the articles in the Microsoft Knowledge Base:
325379  (http://support.microsoft.com/kb/325379/ ) How to upgrade Windows 2000 domain controllers to Windows Server 2003
322692  (http://support.microsoft.com/kb/322692/ ) How to raise domain and forest functional levels in Windows Server 2003
310996  (http://support.microsoft.com/kb/310996/ ) Active Directory Services and Windows 2000 or Windows Server 2003 Domains (Part 1)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug KB896166
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