DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 905297 - Last Review: October 9, 2011 - Revision: 5.0

Hotfix Download Available
View and request hotfix downloads
 

On This Page

SYMPTOMS

You use Microsoft Internet Explorer 6 to load a child window from a parent window on a computer that is running Microsoft Windows Server 2003 or Microsoft Windows XP with Service Pack 1. After you do this, Internet Explorer may stop responding.

CAUSE

This problem occurs because of a code defect.

RESOLUTION

Security update information

To resolve this problem, install the most current cumulative security update for Internet Explorer. To install the most current updates, visit the following Microsoft Web site:
http://update.microsoft.com (http://update.microsoft.com)
For more technical information about the most current cumulative security update for Internet Explorer, visit the following Microsoft Web site:
http://www.microsoft.com/technet/security/current.aspx (http://www.microsoft.com/technet/security/current.aspx)
Note This fix was first included in security update 947864 (MS08-024). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
947864  (http://support.microsoft.com/kb/947864/ ) MS08-024: Cumulative Security Update for Internet Explorer


Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) How to obtain the latest service pack for Windows Server 2003

Hotfix information

Prerequisites

There are no prerequisites.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP with Service Pack 1

Windows Server 2003

Windows Server 2003 with Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows Server 2003 Service Pack 2.

MORE INFORMATION

This hotfix applies only to the Iexplore.exe and Explorer.exe processes. You cannot apply this hotfix if you use a third-party browser.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003 Service Pack 1
Keywords: 
atdownload kbwinserv2003sp2fix kbqfe kbtshoot kbbug kbfix kbhotfixserver KB905297
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support