DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 911832 - Last Review: October 9, 2011 - Revision: 2.0

Hotfix Download Available
View and request hotfix downloads
 

On This Page

SYMPTOMS

Consider the following scenario.
  • On a Windows Server 2003-based terminal licensing server, you enable the Licensing server security group Group Policy setting. This automatically creates a Terminal Services Computers group on the terminal licensing server.
  • You add a Windows Server 2003-based terminal server to the Terminal Services Computers group.
  • You have installed hotfix 905687 on both the terminal licensing server and the terminal server.
In this scenario, the terminal server may be unable to obtain a license from the terminal licensing server. This issue occurs more frequently on terminal servers that use Gigabit Ethernet network adapters.

CAUSE

After the Licensing server security group Group Policy setting is enabled, the terminal licensing server requires credentials from the terminal server to establish a connection. Additionally, the licensing server rejects connection requests if the terminal server uses an anonymous account to make connections.

After you install hotfix 905687, the terminal server may use an anonymous account to connect to the terminal licensing server. Therefore, the connection is rejected, and the terminal server cannot obtain a license from the terminal licensing server.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, the computer must be running Windows Server 2003 Service Pack 1.

Restart requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Mstlsapi.dll5.2.3790.2616118,78412-Jan-200603:29x86
Windows Server 2003, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Mstlsapi.dll5.2.3790.2616191,48811-Jan-200611:42x64SP1Not Applicable
Wmstlsapi.dll5.2.3790.2616118,78411-Jan-200611:42x86SP1WOW
Windows Server 2003, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Mstlsapi.dll5.2.3790.2616349,18411-Jan-200611:44IA-64SP1Not Applicable
Wmstlsapi.dll5.2.3790.2616118,78411-Jan-200611:44x86SP1WOW

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about terminal servers and licensing servers, click the following article numbers to view the articles in the Microsoft Knowledge Base:
917915  (http://support.microsoft.com/kb/917915/ ) A terminal server cannot obtain a license from a licensing server that is running Windows Server 2003
905687  (http://support.microsoft.com/kb/905687/ ) A Windows Server 2003-based terminal server in a forest cannot obtain a license from a license server in a different forest
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Keywords: 
kbautohotfix kbexpertiseadvanced kbfix kbqfe KB911832
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support