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Article ID: 917381 - Last Review: April 13, 2011 - Revision: 12.0

SYMPTOMS

When you try to start a Microsoft Office 2004 for Mac program, you receive an error message that resembles the following:
Microsoft Office 2004 for Mac cannot start because Office is already in use. An office program is being used by (Name). Your installation exceeds the number of installations permitted by the license agreement. Click More Information to go online to learn about Microsoft Office licensing.

CAUSE

This issue occurs if you have installed Microsoft Office 2004 for Macintosh using the same product key on two or more computers and connected to the Internet. While connected to the Internet, you have Office 2004 open on one of the computers and trying to open the activated version with the same product on more than one computer.

Office 2004 can only be launched on one computer at a time if your computer is connected to the Internet.

When you start an Office 2004 for Macintosh program, the program sends a broadcast packet on the local network. If another Office 2004 for Macintosh program is running on another computer, the program will compare the product ID numbers. If the product ID numbers match, the remote program replies to the Office 2004 for Macintosh program that sent the broadcast packet. In this scenario, the Office 2004 for Macintosh program that sent the broadcast packet raises the warning message in the "Symptoms" section.

RESOLUTION

If you would like to run Office for Mac 2004 on two or more computers, do not connect to the Internet.

If you cannot run the machine without Internet connection, purchase another copy of the product.
Purchase additional copies of Office for Mac 2004 or Office for Mac 2011:
http://store.microsoft.com (http://go.microsoft.com/fwlink/?LinkID=158934)

See the Microsoft Software License Terms (http://www.microsoft.com/About/Legal/EN/US/IntellectualProperty/UseTerms/Default.aspx) for more information in regards to activation. Another option is to remove the licensing information from one of the computers. Then, enter the new, valid licensing information on a different computer.

Caution The Remove Office tool may remove files that the following programs install:
  • Office 2004 for Mac
  • Microsoft Office 2001 for Mac
  • Microsoft Office v. X for Mac OS X
  • Microsoft Office 98 Macintosh Edition
  • Office for Mac 2008 or 2011
These files include Microsoft shared libraries, such as Microsoft OLE. Other programs may require these files. If a program does not start after you use the Remove Office tool, reinstall the program to fix the problem.

To remove the Office 2004 for Mac licensing information and enter the correct information, follow these steps:

Note: Before you start the troubleshooting please make sure that you have two product keys for Office 2004.
  1. Disconnect the computer from the network. (When you are using wireless; turn off Air Port at the top of the screen next to the clock; when you are wired take out the Ethernet cable) and quit all Office 2004 applications.
  2. Click Go in the top menu in Finder and choose Home.
  3. Open the Preferences folder.
  4. Open the Library folder.
  5. Open or double-click the Microsoft folder and move the file named Microsoft Office Settings (11) to the Trash.
  6. Click Go in the top menu in Finder and choose Applications.
  7. Double-click Microsoft Office 2004, double-click Additional Tools, and then double-click Remove Office.
  8. Double-click Remove Office, press and hold down the OPTION key, click Remove Licensing Information Only, and then click Remove and release the Option key.

    Note The Continue command label changes to Remove Licensing Information Only when you press the OPTION key. When finished, close out the “Welcome to Remove Office” screen, you will get a “Nothing was Removed” message, just click Quit.
  9. Close the Remove Office window, and then click Quit.
  10. Start an Office 2004 for Mac program. When you are prompted, enter the correct licensing information.
When you removed the Office 2004 for Mac licensing information only from the computer and the issue is not resolved, follow these steps:
  1. Disconnect the computer from the network (If you are using wireless; turn off Air Port at the top of the screen next to the clock; when you are wired take out the Ethernet cable) and quit all Office 2004 applications.
  2. On the Finder menu, click File, and then click Find.
  3. In the first criterion, select Name and Contains, and then type OfficePID.
  4. In the second criterion, select Visibility and select Invisible items.

    Note To see the Visibility option, you may have to click Other.
  5. Delete the following files:
    ~/Library/Preferences/Microsoft/Microsoft Office Settings (11)
    Macintosh HD /Applications/Microsoft Office 2004/Office/OfficePID
    Note 1 The tilde (~) symbol in the first location stands for the Home user’s folder.

    Note 2 You cannot use Spotlight in OSX 10.4.x to locate this file. You must use the Remove Office tool, follow the steps to completely remove Office 2004, and then reinstall the software.
  6. You cannot use Spotlight in OSX 10.4.x to locate this file. You must use the Remove Office tool, and then reinstall the software.
  7. Empty the trash.
  8. Start one of the Microsoft Office for Mac programs. In the popup window, type the new license key.

MORE INFORMATION

By default, the Remove Office tool is installed on the computer's hard disk drive when you install Office 2004 for Mac.

APPLIES TO
  • Microsoft Office 2004 for Mac Professional Edition
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office 2004 for Mac Student and Teacher Edition
Keywords: 
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