DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 918429 - Last Review: September 18, 2011 - Revision: 7.0

On This Page

SUMMARY

This article describes how to identify a damaged document in Microsoft Office Word 2007 and in Microsoft Office Word 2010. Additionally, this article includes steps that explain how to recover the text and data that is contained in a document after you have identified the document as damaged.

This article is intended for a beginning to intermediate computer user.
You may find it easier to follow the steps if you print this article first.

How to identify a damaged document

Method 1: Check for strange behavior

Many damaged documents exhibit strange behavior. This behavior may be related to damage to the document or to the template on which the document is based. This behavior may include the following:
  • Repeatedly renumbers the existing pages in the document
  • Repeatedly redoes the page breaks in the document
  • Incorrect document layout and formatting
  • Unreadable characters on the screen
  • Error messages during processing
  • A computer that stops responding when you open the file
  • Any other unexpected behavior that cannot be attributed to the typical operation of the program
If the document shows any of these symptoms, or if you cannot open the document, go to method 2.

Method 2: Check other documents and programs

Sometimes, this behavior may be caused by factors other than document damage. To eliminate these other factors, follow these steps:
  1. Look for similar behavior in other documents.
  2. Look for similar behavior in other 2007 Microsoft Office programs or 2010 Microsoft Office programs.
If any of these steps indicate that the problem is not in the document, you will then have to troubleshoot Word 2007 or Word 2010, the 2007 Office suite, the 2010 Office suite, or the operating system that is running on the computer.

Troubleshooting steps to try if you can open the damaged document

Method 1: Change the template that is used by the document

Step 1: Determine the template that is used by the document

  1. Open the problem document in Word.
  2. In Word 2007, click the Microsoft Office Button, and then click Options.

    In Word 2010, click File on the Ribbon, and then click Options.
  3. Click Add-Ins.
  4. In the Manage box, click Templates under View and manage Office add-ins
  5. Click Go.
The Document template box will list the template that is used by the document. If the template listed is Normal, go to step 2. Otherwise, go to step 3.

Step 2: Rename the global template (Normal.dotm)

Follow the steps for the operating system that you are using:

Windows Vista and Windows 7
  1. Exit Word.
  2. Click Start
    Collapse this imageExpand this image
     Start button
    .
  3. In the Start Search box, type the following text, and then press ENTER:
    %userprofile%\appdata\roaming\microsoft\templates
  4. Right-click Normal.dotm, and then click Rename.
  5. Type Oldword.old, and then press ENTER.
  6. Close Windows Explorer.
  7. Start Word, and then open the document.
Microsoft Windows XP
  1. Exit Word.
  2. Click Start, and then click Run.
  3. In the Open box, type the following text, and then press ENTER:
    %userprofile%\Application Data\Microsoft\Templates
  4. Right-click Normal.dotm, and then click Rename.
  5. Type Oldword.old, and then press ENTER.
  6. Close Windows Explorer.

Step 3: Change the document template

  1. Open the problem document in Word.
  2. In Word 2007, click the Microsoft Office Button, and then click Word Options.

    In Word 2010, click File on the Ribbon, and then click Options.
  3. Click Add-Ins.
  4. In the Manage box, click Templates, and then click Go.
  5. Click Attach.
  6. In the Templates folder, click Normal.dotm, and then click Open.
  7. Click OK to close the Templates and Add-ins dialog box.
  8. Exit Word.

Step 4: Verify that changing templates worked.

  1. Start Word.
  2. In Word 2007, click the Microsoft Office Button, and then click Word Options.

    In Office 2010, click File on the Ribbon, and then click Options.
  3. Click the damaged document, and then click Open.
If the strange behavior persists, go to method 2.

Method 2: Start Word using default settings

You can use the /a switch to start Word by using only the default settings in Word. When you use the /a switch, Word does not load any add-ins. Additionally, Word does not use your existing Normal.dotm template. Restart Word by using the /a switch.

Step 1: Start Word 2007 by using the /a switch

Windows Vista and Windows 7
  1. Exit Word.
  2. Click Start
    Collapse this imageExpand this image
     Start button
    .

  3. In the Start Search box, type the following text, and then press ENTER.

    For Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    For Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Exit Word.
  2. Click Start, and then click Run.
  3. In the Open box, type the following text, and then press ENTER.

    in Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    In Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a

Step 2: Open the document

  1. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click File on the Ribbon, and then click Open.
  2. Click the damaged document, and then click Open.
If the strange behavior persists, go to method 3.

Method 3: Change printer drivers

Step 1: Try a different printer driver

Windows Vista and Windows 7
Step a: Open Add Printer
  1. In Windows Vista, click Start
    Collapse this imageExpand this image
     Start button
    , and then click Printers.

    In Windows 7, click Start
    Collapse this imageExpand this image
     Start button
    , and then click Devices and Printers.
  2. Click Add a printer.
Step b: Add a new printer
  1. In the Add Printer dialog box, click Add a local printer.
  2. Click Use an existing port, and then click Next.
  3. In the Manufacturer list, click Microsoft.
  4. Click Microsoft XPS Document Writer, and then click Next.
  5. Click Use the driver that is currently installed (recommended), and then click Next.
  6. Click to select the Set as the default printer check box, and then click Next.
  7. Click Finish.
Windows XP
Step a: Open Add Printer
  1. Click Start, and then click Printers and Faxes.
  2. Under Printer Tasks, click Add a printer.
Step b: Add a new printer


After you install the following patches, the Microsoft XPS Document Writer icon automatically appears in the Printers and FAXes folder.
  1. Install Microsoft .NET Framework 3.0.
  2. Install Microsoft Core XML Services (MSXML) 6.0.
  3. Install Microsoft XPS Essentials Pack.
For more information about how to install the above XPS related patches, visit the following Microsoft Web site:
http://www.microsoft.com/whdc/xps/viewxps.mspx (http://www.microsoft.com/whdc/xps/viewxps.mspx)

Step 2: Verify that changing printer drivers fixes the problem

  1. Start Word.
  2. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click File on the Ribbon, and then click Open.
  3. Click the damaged document, and then click Open.
If the strange behavior persists, go to step 3.

Step 3: Reinstall original printer driver.

Windows Vista and Windows 7
  1. Click Start
    Collapse this imageExpand this image
     Start button
    , and then click Printers or click Devices and Printers.
  2. Right-click the original default printer, and then click Delete.
    Collapse this imageExpand this image
    User Account Control permission
    If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
  3. If you are prompted to remove all the files that are associated with the printer, click Yes.
  4. Click Add a printer, and then follow the instructions in the Add Printer Wizard to reinstall the printer driver.
Windows XP
  1. Click Start, and then click Printers and Faxes.
  2. Right-click the original default printer, and then click Delete.
  3. If you are prompted to remove all the files that are associated with the printer, click Yes.
  4. Under Printer Tasks, click Add a printer, and then follow the instructions in the Add Printer Wizard to reinstall the printer driver.

Step 4: Verify that changing printer drivers fixes the problem

  1. Start Word 2007.
  2. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click File on the Ribbon, and then click Open.
  3. Click the damaged document, and then click Open.
If the strange behavior persists, go to method 4.

Method 4: Use safe mode

Step 1: Start Windows in safe mode

Windows Vista and Windows 7
  1. Remove all floppy disks, CDs, and DVDs from your computer, and then restart the computer.
  2. Click Start
    Collapse this imageExpand this image
     Start button
    , click the arrow next to Lock or Shutdown, and then click Restart.
  3. Use one of the following procedures:
    • If your computer has a single operating system installed, press and hold the F8 key as the computer restarts. You must press F8 before the Windows logo appears. If the Windows logo appears, you must try again by waiting until the Windows logon prompt appears, and then shutting down and restarting the computer.
    • If your computer has more than one operating system, use the arrow keys to highlight the operating system that you want to start in safe mode, and then press F8.
  4. On the Advanced Boot Options screen, use the arrow keys to select Safe Mode, and then press ENTER.
  5. Log on to your computer by using a user account that has administrator rights.
Windows XP
  1. Remove all floppy disks, CDs, and DVDs from your computer, and then restart the computer.
  2. Click Start, and then click Shut Down.
  3. In the What do you want the computer to do list, click Restart, and then click OK.
  4. Hold down the CTRL key as you restart the computer.
  5. When you see the Starting Windows message, press F8, use the arrow keys to select Safe Mode on the Startup menu, and then press ENTER.

Step 2: Verify that starting in safe mode fixes the problem.

  1. Start Word.
  2. In Word 2007, click the Microsoft Office Button, and then click Open.
    In Word 2010, click File on the Ribbon, and then click Open.
  3. Click the damaged document, and then click Open.
If the strange behavior persists, restart Windows, and then go to method 5.

Method 5: Force Word to try to repair a file

Step 1: Repair document

  1. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click File on the Ribbon, and then click Open.
  2. In the Open dialog box, click to highlight your Word document.
  3. Click the arrow on the Open button, and then click Open and Repair.

Step 2: Verify that repairing the document fixes the problem

Verify that the strange behavior no longer occurs. If the strange behavior persists, restart Windows, and then go to method 6.

Method 6: Change the document format, and then convert the document back to the Word format

Step 1: Open the document

  1. Start Word.
  2. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click File on the Ribbon, and then click Open.
  3. Click the damaged document, and then click Open.

Step 2: Save the document in a different file format

  1. In Word 2007, click the Microsoft Office Button, and then click Save as.

    In Word 2010, click File on the Ribbon, and then click Save as.
  2. In Word 2007, cick Other Formats.
  3. In the Save as file type list, click Rich Text Format (*.rtf).
  4. Click Save.
  5. In Word 2007, click the Microsoft Office Button, and then click Close.

    In Office 2010, click File on the Ribbon, and then click Close.

Step 3: Open the document, and then convert document back to Word file format

  1. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click File on the Ribbon, and then click Open.
  2. Click the converted document, and then click Open.
  3. In Word 2007, click the Microsoft Office Button, and then click Save as.

    In Word 2010, click File on the Ribbon, and then click Save as.
  4. Choose Word Document for the Save As type.
  5. Rename the document's file name, and then click Save.

Step 4: Verify that converting the document file format fixes the problem

Verify that the strange behavior no longer occurs. If the behavior persists, try to save the file in another file format. Repeat step 1 to step 4, and then try to save the file in the following file formats, in the following order:
  • Web page (.htm; .html)
  • Any other word processing format
  • Plain Text (.txt)
Note When you save files in the Plain Text (.txt) format, you may resolve the document damage problem. However, all document formatting, macro code, and graphics are lost. When you save files in the Plain Text (.txt) format, you must reformat the document. Therefore, use the Plain Text (.txt) format only if the other file formats do not resolve the problem.

If the strange behavior persists, go to method 7.

Method 7: Copy everything except the last paragraph mark to a new document

Step 1: Create a new document

  1. In Word 2007, click the Microsoft Office Button, and then click New.

    In In Word 2010, click File on the Ribbon, and then click New.
  2. Click Blank document, and then click Create.

Step 2: Open the damaged document

  1. Start Word.
  2. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click File on the Ribbon, and then click Open.
  3. Click the damaged document, and then click Open.

Step 3: Copy the contents of document, and then paste the contents into the new document

Note If your document contains section breaks, copy only the text between the sections breaks. Do not copy the section breaks because this may bring the damage into your new document. Change the document view to draft view when you copy and paste between documents to avoid transferring section breaks. To change to draft view, on the View tab, click Draft in the Document Views group.
  1. In the damaged document, press CTRL+END, and then press CTRL+SHIFT+HOME.
  2. On the Home tab, click Copy in the Clipboard group.
  3. On the View tab, click Switch Windows in the Window group.
  4. Click the new document that you created in step 1.
  5. On the Home tab, click Paste in the Clipboard group.
If the strange behavior persists, go to method 8.

Method 8: Copy the undamaged parts of the damaged document to a new document

Step 1: Create a new document

  1. In Word 2007, click the Microsoft Office Button, and then click New.

    In Word 2010, click File on the Ribbon, and then click New.
  2. Click Blank document, and then click Create.

Step 2: Open the damaged document

  1. Start Word.
  2. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click File on the Ribbon, and then click Open.
  3. Click the damaged document, and then click Open.

Step 3: Copy the undamaged parts of document, and then paste the undamaged parts to the new document

Note If your document contains section breaks, copy only the text between the sections breaks. Do not copy the section breaks because this may bring the damage into your new document. Change the document view to draft view when you copy and paste between documents to avoid transferring section breaks. To change to draft view, on the View tab, click Draft in the Document Views group.
  1. In the damaged document, locate and then select an undamaged part of the document's contents.
  2. On the Home tab, click Copy in the Clipboard group.
  3. On the View tab, click Switch Windows in the Window group.
  4. Click the new document that you created in step 1.
  5. On the Home tab, click Paste in the Clipboard group.
  6. Repeat steps 3a to 3e for each undamaged part of the document. You must reconstruct the damaged sections of your document.

Method 9: Switch the document view to remove the damaged content

If the document appears to be truncated (not all pages in the document are displayed), it might be possible to switch the document view and remove the damaged content from the document.
  1. Determine the page number on which the damaged content is causing the document to appear to be truncated.
    1. In Word 2007, click the Microsoft Office Button, and then click Open.

      In Word 2010, click File on the Ribbon, and then click Open.
    2. Click the damaged document, and then click Open.
    3. Scroll to view the last page that is displayed before the document appears to be truncated. Note the content that appears on that page.
  2. Switch views, and then remove the damaged content.
    1. On the View tab in the Document Views group, click Web Layout or Draft view.
    2. Scroll to view the content that was displayed before the document appeared to be truncated.
    3. Select and delete the next paragraph, table, or object in the file.
    4. On the View tab in the Document Views group, click Print Layout. If the document continues to appear to be truncated, continue to switch views and delete content until the document no longer appears truncated in Print Layout view.
    5. Save the document.

Troubleshooting steps to try if the damaged document does not open

Method 1: Open the damaged document in draft mode without updating links

Step 1: Configure Word

  1. Start Word.
  2. On the View tab, click Draft in the Document Views group.
  3. In Word 2007, click the Microsoft Office Button, and then click Options.

    In Word 2010, click the File Menu, and then click Options.
  4. In the Display document content section, click to select the Draft font and Picture placeholders check boxes under Advanced options for working with Word.
  5. In the General section, click to clear the Update automatic links at Open check box under Advanced options for working with Word. Then, click OK.

Step 2: Open the damaged document

  1. Start Word.
  2. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click the File Menu, and then click Open.
  3. Click the damaged document, and then click Open.
If you can open the document, close the document and then reopen it by using method 6, and repair the document. Otherwise go to method 2.

Method 2: Insert the document as a file in a new document

Step 1: Create a new blank document

  1. Click the Microsoft Office Button, and then click New.

    In Office 2010, click the File Menu, and then click New.
  2. Click Blank document, and then click Create.
Note You may have to reapply some formatting to the last section of the new document.

Step 2: Insert the damaged document into the new document

  1. On the Insert tab, click Insert Object, and then click Text From File.
  2. In the Insert File dialog box, locate and then click the damaged document. Then, click Insert.
Note You may have to reapply some formatting to the last section of the new document.

Method 3: Create a link to the damaged document

Step 1: Create blank document

  1. In Word 2007, click the Microsoft Office Button, and then click New.

    In Word 2010, click the File Menu, and then click New.
  2. Click Blank document, and then click Create.
  3. In the new document, type This is a test.
  4. In Word 2007, click the Microsoft Office Button, and then click Save.

    In Word 2010, click the File Menu, and then click Save.
  5. Type Rescue link, and then click Save.

Step 2: Create link

  1. Select the text you typed in step 1c.
  2. On the Home tab, click Copy in the Clipboard group.
  3. In Word 2007, click the Microsoft Office Button, and then click New.

    In Word 2010, click the File Menu, and then click New.
  4. Click Blank document, and then click Create.
  5. On the Home tab, click the arrow on the Paste button in the Clipboard group, and then click Paste Special.
  6. Click Paste link, click Formatted Text (RTF).
  7. Click OK.

Step 3: Change the link to the damaged document

  1. Right-click the linked text in the document, point to Linked Document Object, and then click Links.
  2. In the Links dialog box, click the file name of the linked document, and then click Change Source.
  3. In the Change Source dialog box, click the document that you cannot open, and then click Open.
  4. Click OK to close the Links dialog box.

    Note The information from the damaged document will appear if there was any recoverable data or text.
  5. Right-click the linked text, point to Linked Document Object, and then click Links.
  6. In the Links dialog box, click Break Link.
  7. When you receive the following message, click Yes:
    Are you sure you want to break the selected links?

Method 4: Use the "Recover Text from Any File" converter

Note The "Recover Text from Any File" converter has limitations. For example, document formatting is lost. Additionally, graphics, fields, drawing objects, and any other items that are not text are lost. However, field text, headers, footers, footnotes, and endnotes are retained as simple text.
  1. In Word 2007, click the Microsoft Office Button, and then click Open.

    In Word 2010, click the File Menu, and then click Open.
  2. In the Files of type box, click Recover Text from Any File(*.*).
  3. Click the document from which you want to recover the text.
  4. Click Open.
After the document is recovered by using the "Recover Text from Any File" converter, there is some binary data text that is not converted. This text is primarily at the start and end of the document. You must delete this binary data text before you save the file as a Word document.

APPLIES TO
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Keywords: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support