DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 918593 - Last Review: September 18, 2011 - Revision: 2.0

On This Page

SYMPTOMS

When you try to save a document in Microsoft Office Word 2007, the document is not saved. Additionally, you receive the following error message:
Word cannot save this file because it is already open elsewhere.
(path\filename)

CAUSE

This issue may occur if one of the following conditions is true:
  • A document that has the same file name as the document that you are trying to save is open by another user.

    Note This condition may be true when you save a document to a network or shared folder location.
  • A temporary owner file that has the same file name as the document that you are trying to save is in the same location.

    Note If a document is not closed correctly, the owner file for the document may not be removed. Therefore, the owner file remains in the same location. For example, this behavior may occur if Word 2007 closes unexpectedly. When you try to save a document that has the same file name as the owner file to the same location, you receive the error message that is mentioned in the "Symptoms" section.

RESOLUTION

To resolve this issue, use one of the following methods, as appropriate for your situation.

Method 1: Wait for the other document to be closed by the other user

If another document that has the same file name as the document that you are trying to save is open, wait for the other document to be closed. After this document has been closed, save the document.

Note The changes that the other user made to the other document will be lost.

Method 2: Change the file name or the location to which you want to save the document

If you want to save the document to the same location, change the file name of the document when you save the document. Alternatively, save the document to a different location if you do not want to change the file name of the document.

Note After you save the document to a different file name or to a different location, you can use the Combine feature to merge the changes from multiple users into one document.

To use the Combine feature, follow these steps:
  1. On the Review tab, in the Compare group, click Compare.
  2. Click Combine.
For more information about the Combine feature, press F1. Then, search Word Help for "Combine".

Method 3: Delete the temporary owner files

Note Before you use this method, you must make sure that all the documents in a specific location are not currently open by other users.

To delete owner files that remain in a specific location, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, click Search, and then click All files and folders.
  2. In the All or part of the file name box, type ~*.*.
  3. In the Look in box, click Browse, and then enter the location to which you are trying to save the document.
  4. Click Search.
  5. On the Edit menu, click Select All.
  6. On the File menu, click Delete.

APPLIES TO
  • Microsoft Office Word 2007
Keywords: 
kbproductlink kbtshoot kbsavefile kberrmsg kbexpertisebeginner kbprb KB918593
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support