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Article ID: 918837 - Last Review: August 29, 2007 - Revision: 2.2

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SYMPTOMS

Consider the following scenario. You have a Microsoft Windows XP-based computer that is using a Network Driver Interface Specification (NDIS) wireless network adapter that supports Wake on Wireless LAN (WoWLAN). You turn off the WakeUp option in the BIOS. In this scenario, you experience the following symptoms:
  • You can no longer put the computer in standby or hibernation.
  • The Power Management tab no longer appears on the Properties page in Device Manager for the network adapter. Therefore, you cannot access the Allow the computer to turn off this device to save power check box for the network adapter.

CAUSE

This problem occurs because when the WakeUp option for the NDIS wireless network adapter is turned off in the BIOS, Windows power management is also turned off.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ndis.sys5.1.2600.2899182,65602-May-200610:55x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
For information about your hardware manufacturer, visit the following Web site:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)

APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbhotfixserver kbqfe kbexpertiseinter KB918837
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